Resolution problems

vbimport

#1

hello peps

i have this problem with my resolution i cant get it above 640x480 in 32bit color. im not shore whether its the hardware though as last nite it was only low on the of board gefore 7300gs so i took it out and yoused the onboard geforce 6100 but naw that one is doin the same:sad:. have downloaded latest drivers for the onboard and the off board, and DM says everythings a ok. well its not. wen i try rest the resolution it gives me the window that askes if im happy with my new setings click yes, but as soon as i press ok it resets it back to 640x480, it wont even let me tack the coulers down to 16bit

have also tryed an ofboard 8200gs same result any idias would be much apreshated :iagree::iagree::iagree: thanx


#2

Moving your thread to the General Hardware forum pog13.


#3

sorry kerry i thought i did post it on the general hardware forum:confused:
my bad thanx :smiley:


#4

Whats up pog13 :slight_smile:

So I think a fresh driver install should do the trick, their are probably some old setting that aren’t getting deleted. So first uninstall all the drivers for the video and any other stuff associated with video like physx. [U]Don’t reboot[/U], instead download Driver Sweeper and clean out the old nvidia video drivers. Now reboot and install the latest drivers from nvidia.com.

Also remember that when you swap from on video card to another its best to do a fresh install for each video card install.


#5

It is important to have working chipset drivers installed before the VGA drivers.

Michael


#6

Check if you can get a correct resolution using a bootable operating system like Ubuntu first. If so, there is no hardware problem.

If it’s not a hardware problem, it’s your operating system. If it’s xp i recommend killing all vga device drivers in Windows safe mode, remove all programs regarding vga drivers (uninstall nvidia), then reboot.


#7

ok will try theys idias wen i get home 2nite, will let you all no what happens. thanx for the help peps


#8

right Ive followed erics advice, i first made shore the chipset drivers were up2date which they were. so i uninstalled the display adapters drivers, then used driver sweep to get rid of any leftover settings (though after the reboot they still showed up in the driver sweep menu, but i ignored this at first) so i install the new drivers and rebooted. the resolution was set to high naw, but i thought all was good and tried lowering the resolution a bit. and disaster it rest itself to 480 x 600 and wouldn’t change (exact problem i had to start with). so i uninstalled drivers ran driver sweep and rebooted. and everything went wrong. got the blue screen of death. tried system restore no joy, then booted up in safe mode the display drivers were back in DM, all very confusing, so uninstalled them again driversweep reboot, windows starts fine install new drivers reboot. so im runing on a good resolution naw though i bet if i try setting the res again it will lock me on 480x600. and am quit concerned about the blue screen.

so long story short am considering the problem temporarily fixed however would like some ideas about why the drivers were still in the driver sweep menu, why they reappear in DM after the blue screen, and Wat was the blue screen as it only flashed for a split sec so couldn’t get any info of it

thanx for the help pep looking forward to sorting this out LOL


#9

ok so ive just reset my comp and its locked my resolution again :sad: its on 640x480 not 600 like i said previously. this is driving me insane :a, any ideas???


#10

Hi,

is there the same problem if you run your computer off a Linux Live CD like Knoppix or Ubuntu?

Edit: Additionally, you may uninstall your monitor from device manager (or change to “Standard Monitor”).

Michael


#11

i dont know atm am downloadin Ubuntu iso and will try it hawever that will be tomorow as the downloads eta is over 9hrs :(. haw does Ubuntu work as i have never used any lyinx os, is this going to be a big headache to work Ubuntu

thanx peps :smiley:


#12

right loaded up Ubuntu os, its auto settings are the 640x480 but i cant find were i would try changing the resolution (without totally installing it on my system). have also found my driver backups on my friends external. so i tried uninstalling the v-card and installing the drivers from the back up i know works still no joy. i find it very odd that both my on board and of board graphics would fail at the same time i re-install my os, so i don’t think its the hardware, and reinstalling the driver with one i no works indicates the driver is not at fault. this leads me to believe that it is a problem on the software side (am i on the right track?). but im all out of ideas now. any plans of attack???

thanx peps x


#13

ow btw mciahel i have tried swapping the monitor from the viewsonic va912 it is to a default monitor same tricks different setting. sorry i forgot to mention it lol thanx for the idea though x


#14

i also just notest that a unknown device has just poped up in DM. it says its located on : on PCI Standard-ISA-Brücke has this anythiong to do with the resolution problem? and why is my DM giving me info in german? could this be a major problem with the os’s. though the res is the same in Ubuntu?? as you see im still looking but im going insane doing it lmao
thanx all


#16

mr belverdere can you expand on youre original point? as deleting all the vga software has just prompted me to install the drivers ect ive already re-installed. i need more info to research you’re mothered

thanx man


#17

[QUOTE=pog13;2504641]i also just notest that a unknown device has just poped up in DM. it says its located on : on PCI Standard-ISA-Brücke has this anythiong to do with the resolution problem?[/quote]At least this is a core component of the chipset - please reinstall the chipset drivers.

and why is my DM giving me info in german?
This is very strange indeed :confused: Shouldn’t happen unless you have a german Windows (or did you happen to install some multi-language stuff some time ago?)

though the res is the same in Ubuntu?
That’s not a good sign since this indicates hardware trouble.
Either the monitor cannot be detected properly due to a faulty cable (replace it) or there is something wrong with the motherboard itself. You may have a look at the capacitors (http://en.wikipedia.org/wiki/Capacitor_plague).

Michael


#18

right problem still prosists, i have checked all capacitors for bulging an leaking all seem to be in good condition. and have tried a 3 vga leads with no affect :sad:. as for the unknow divice in DM i have installed the chipset again an it is still there. if i carnt sort this problem todayi am reistalling windows (again) as the problem only acured after updating netframework if i remember corectly (though i was ovisly installing many programs and drivers then) any idias if this could be a course?

i thanx you all for youre continued help in this frustrating mater


#19

i give in it has defited me, am going to reinstall xp and hope fore the best

thanx everyone