Resize video?

vbimport

#1

Hello everyone

Im trying to resize video clips in order to change the aspect ratio and avoid letterboxing on my 16:9 tv screen.

Ive tried IfoEdit and VdubMod but IfoEdit just seems to letterbox the video to fit the aspect ratio and Vdub looks good upon examination until after i burn. (The dvd player says that the dvd is playing but no picture or sound appears)

Could someone tell me the best method to resize the video for a 16:9 screen?
Or maybe they know where Ive gone wrong with VdubMod?

Any help would be great thanks


#2

What kind of Video clips? I use ConverXtoDVD to convert .avi into DVD then burn using Nero. The options let you choose 4:6 16:9 or auto, also PAL, NTSC or both.


#3

The properties of the video file just say “video clip”. I also use convertxtodvd but changing the aspect ratio with that software doesnt seem to work. Ill check the settings in convertX again but it just seems to letterbox the screen. Ive been hoping to actually resize the video so that letterboxing is not needed. I dont even mind if the picture is stretched a little, it will be better then those damn black bars!!! :bigsmile:


#4

I checked ConvertX and yes, it is already set to 16:9. Maybe i should change it to auto?

VdubMod seems to have gotten me the closest to what i want to do, and everything seems perfect after i convert. I check the VOB files and aspect ratio is correct and sound is in sync. But when i burn the dvd says its playing but no picture or sound. (the original files when converted and burned work perfectly)


#5

Anyone out there?


#6

There are three things that can compete and cause a conflict in the display characteristics:

[ul]
[li]the DVD MPEG2 data[/li][li]the DVD player[/li][li]the TV screen.[/li][/ul]Firstly, you should do the easy thing and check the options/settings in the last two of these and see whether letterboxing is still selected anywhere (you need it to be deselected, obviously).

If this doesn’t work then you need to check the DVD itself. In the IFO file there is an extra bit in the bytes that store display information that can force letterboxing.

[ul]
[li]Use IFOedit again to open the IFO file of VTS_01_0.IFO[/li][li]In the top section of the screen select the line VTS_MAT[/li][li]In the lower part of the screen, double click on the line 00000 200, which holds the display information.[/li][li]You should get a box with various options (see diagram below. Is there a tick in the ‘Automatic letterbox’ box?[/li][/ul]If there is, then you need to copy the VIDEO_TS folder to your hard disk, navigate back the same place, uncheck the box, save, and finally burn back to DVD.



#7

This all looks very helpfull thank you so much Ill do that