Resiver to Winfast tv2000 xp expert

vbimport

#1

Hi. Excuse my bad english because im from Sweden.
When i use the RF-cabel from resiver (Nokia 9802) to tunercard the picture is a little fuzzie but the color works and you can watch it.
But when i use the S-videocabel the picture is sharp but no color same problem with the compositcabel.
The tvstandard on the card is PAL.
In the resiver i have a skartadapter with audio-video-svideo.
Whats wrong?
I connected a videocamera via svideocabel to the card and that worked great.

 Kvast / Sweden

#2

You may have a faulty svideo cable. Also, do not connect svideo while any other video cable is connected. (don’t connect both composite and svideo at the same time)


#3

No i havent had the S-video and the composit connected at the same time.
It was the same S-videocabel i connected the videocamera with so it works.

        Kvast

#4

As your TV Tuner card works fine using an S-Video camera, this means that your TV Tuner is not at fault and is expecting an S-Video signal. Note that if you supply a composite source to your TV tuner, you will need to set your TV tuner to composite mode, otherwise your picture will show up in either black & white or with random colouring.

Although you can use a Scart -> S-Video/L+R Audio adaptor, what you will need to do is set your receiver to ‘S-Video over Scart’. By default it is either ‘Composite’ or with some receivers ‘RGB’. Unfortunately, it does not like your receiver model has this option, although you can check this by performing the following steps (Swedish option shown in brackets):

[ol]
[li]Press the ‘Menu’ button on your remote.[/li][li]Go into ‘System Configuration’ (Systemkonfiguration)[/li][li]Go into ‘TV Settings’ (TV-instăllningar)[/li][li]Go to the ‘TV Signal’ option (TV Signal)[/li][li]Press the ‘Right’ button to go through the options to see if there is an ‘S-Video’ option. If so, select it and press ‘OK’.[/li][/ol]If there is no S-Video choice, then what you will need to do is set your TV tuner to ‘Composite’ mode. This varies from TV tuner card to card. If you have a Hauppauge TV Tuner and use WinTV, click on the ‘MENU’ button, select ‘Display’ and select ‘Ext 1’ to use a composite source. With some other TV tuner’s, you will need to press ‘AV’ or ‘External’ a 2nd time to switch between S-Video and composite input.


#5

Hi.
Part of the problem is solved i changed from RGB to PAL in the reciversettings then i got picture in both s-video and composit ( not at the same time ).
With the composit the picture is good , no flicker or fuzz.
With the s-video the picture is good but there is small thin zigzaglines traveling up the picture.

         Kvast