Reset occurred

[qanda]This thread is about the LG GSA-H62N (black). Click here to see full specs[/qanda]This problem has pissed me off badly. And I haven’t found a cure for this problem on the Internet yet. No one has been able to point out exactly what may be the matter. I think it is the software.

There is this error at the end of the burning (anything: data, image), that the “burn process failed at 4x” or “2x” and that “Reset occurred”. I thought this started happening all of a sudden. A few days back I was burning nice!


Now here is my status before coming here:

ASPI driver: latest
Firmware: latest
Burning software tried: Nero 7, 8, 9. Portable Nero. Cheetah.
Data cables: separate
DMA & stuff is: On
Windows: XP Pro SP3


Only InCD works.

Cheetah reported there was an endless loop error, along with the rest of the error.

Hints I have got are that there is a power shortage from the PSU. (Incidentally, I had already ordered a very powerful 600 watt PSU for my HD 4870, that should arrive soon.)

They are talking about power cables, but I think I have separate power cables for the drive. Or I don’t understand.

I have another Samsung CD drive, and I think it is working fine. (Though I did not burn something there and see.)

Thanks

Computer:
1.6 Dual Core
2GB DDR2
XFX 8500GT

I can’t believe it but my problem is solved. I had thought that I would need a new DVD drive.

I was close to changing my video card, which required a heavy duty PSU when this problem occurred. So within 3-4 days, I got the PSU installed, and with the new PSU, came new wiring and cables.

Now somehow I don’t think the drive is back because of the new cables. But I think, that the drive must draw more power from the PSU, especially the DMA ones, at the time of finalizing a CD. And my PSU had become old. So this could be the reason. With a new 600-watt triple 12 volt rails for my new er… old… Sapphire HD 4870, the DVD burned a nice image of Crysis and verified right, without any error!

Thanks

Stop using crap DVD-RW media…