Reset bios

vbimport

#1

Hi all,

Recently posted a thread about a Samsung DVD burner that I installed in a Copaq Presario 2104 but which would not burn in windows. Installed Imgburn and now it works but will still not burn in windows or WMP.

Anyhow - switched on computer yesterday and i’t taking a long time to start up and in set up says that the eeprom has been re-initialised it does eventually start - up. Remember it doing this before and found a guide on a forum to resetting BIOS with jumpers/battery - does anyone have this link.

also could this have anything to do with new burner.

By the way last time it did this it corrected itself on its own but just to be on safe side.

Any help much appreciated


#2

[QUOTE=northy44;2116713]Hi all,

Recently posted a thread about a Samsung DVD burner that I installed in a Copaq Presario 2104 but which would not burn in windows. Installed Imgburn and now it works but will still not burn in windows or WMP.

Anyhow - switched on computer yesterday and i’t taking a long time to start up and in set up says that the eeprom has been re-initialised it does eventually start - up. Remember it doing this before and found a guide on a forum to resetting BIOS with jumpers/battery - does anyone have this link.

also could this have anything to do with new burner.

By the way last time it did this it corrected itself on its own but just to be on safe side.

Any help much appreciated[/QUOTE]

It’s best for you to go to HP site and lookup your computer specs and get the manual from HP/Compaq site. They most likely will provide you better tech/software support that came with your Compaq.