Replacing DVD

vbimport

#1

I have got this recorder, according to the previous owner the recorder is defective.
When trying the basic functions, I saw that the DVD will not open. I have removed the upper cover and unscrew the DVD.
I cannot pull the DVD backwards, I think the front of the DVD must first be removed, but how, the DVD will not open.

So, who had the same problem and have solved it.

By the way, when I do a preview this post, I get rubbish Dutch and when write the problem in Dutch I see rubbish English.


#2

See post #8 at http://club.myce.com/f102/replacement-burner-153421/.


#3

bevills1, I think robw1947’s problem is that he can’t get the tray open to remove the tray faceplate.

robw1947, you might be able to unscrew the top cover of the drive (if it’s not got the metal shield around it) and manage to release the tray from the inside. I think I’ve also read of someone drilling a hole in the front of the unit where the emergency release hole would be (the paper-clip hole). I’ve not had to deal with that problem myself though…


#4

Move the recorder near your PC connect the cables form the recorder to the PC and eject the disk from the PC.


#5

A few other solutions to getting tray open are found at http://club.myce.com/search.php?searchid=3593389 Including the solution in post #4 above. Hopefully one of these will work for you.


#6

I have already pull out the DVD-Rom.
I have used a thin metal saw to remove the DVD front.
Then I could pull the DVD-Rom backwards.
After removing the cover of the DVD-Rom, I could see the problem.
I was very surprised to see a dvd, sticked to the spindle.
After removing this dvd, the DVD-Rom is now OK.
I only have to do now is to glue to front at the DVD-Rom at a clever way.
I hope my English is understandable, I am a Dutch guy.


#7

DVD sticking to spindle was the situation in one of the thread links at the link in my post #5 which could mean this might be a not uncommon occurrence. Too bad you didn’t read post #8 at the link in my post #2 before cutting the DVD front, and gluing is probably the best way to fix it unless you could find a replacement. You might consider making a hole to accommodate a paper clip for future manual release as suggested at http://club.myce.com/f102/lvw-5005a-disc-tray-wont-open-309535/ in case the problem recurs.

For some reason the http://club.myce.com/search.php?searchid=3594789 link in post #5 isn’t working now although it was working right after posting. I hope the link posted here will work.


#8

The second link in post #7 as well as the link in post #5 worked right after I posted them, but they now fail to work. Does anybody know why this might happen? FYI both links were found by searching for “Drive Won’t Open” on the LiteOn DVD Recorder and Player Forum if that makes any difference.


#9

It looks like it caches search results, and probably expires them after a while. I dunno if there’s a way to do it, but you’d need to save a URL with your search terms in it.