Replaced vga with dvi to hdmi

Hello all, Not sure if this is the right place for my question, Fell free to move it. I have a XP Media Center running into my 42 inch LCD tv, Using a standard vga cable. My Comcast service guy left behind a dvi to hdmi cable yesterday and I want to use it in place of the vga. Now here’s my problem. All I get is my background, no icons or start menu. Any ideas? Thank you in advance.

What’s likely happened is that Windows is using your second output as an extended display. This means that you can drag windows (e.g. web browser) off the right-hand side of the first screen to appear on the second screen. What Windows doesn’t realise is that both are connected to the same monitor. :wink:

You can configure the screens as follows with two screens connected (one to VGA and other to DVI) and both switched on: Right-click on the desktop and select ‘Properties’. Go into the “Settings” tab. From here, you can choose what screen to be your primary screen (i.e. the one with the start menu, taskbar & desktop icons) or whether to have them cloned, i.e. both screens show the same thing.

If you just want to use the DVI output, first power down your PC, disconnect the VGA cable and boot the PC back up. When the graphics card detects that the VGA is not connected during boot, it will use the DVI output as the main display for everything.

I also have a dual monitor set-up using my 40" HDTV as the second monitor & connected via DVItoHDMI as well… and one thing is that my PC monoitors resolution is such that when I switch to my HDTV, which auto sets to 1920x1080, all my icons and the start menu taskbar can ‘barely’ be seen around the extreme edges… I have all my icons placed around the outer edges of my desktop and if you do as well, that might be what’s going on with you.

I do have my icons on the far left and have my resolution set at the same as you. I think / hope thats whats happening here. I’ll give it a go tomorrow morning and report back. THANKS SO MUCH GUYS!

[QUOTE=Pittsburgh Jeff;2241757]I do have my icons on the far left and have my resolution set at the same as you. I think / hope thats whats happening here. I’ll give it a go tomorrow morning and report back. THANKS SO MUCH GUYS![/QUOTE]

One way to check would be to right click on the desktop background when it’s displayed on your HDTV and tinker with the resolution a bit…

The thing is, when I choose the hdmi as my input and all I get is my background I can’t right click. If I switch it back to the vga input my right click is there. know what I mean?

So no mouse cursor? Then it appears you might be having something else going on… even if you had the two working like one desktop, you would still be able to right click , ,no?

The thing is that with the hdmi screen up all I get is background. The mouse is there, I just try to right click and nothing happens. When I switch back there’s my right click. I thought I had an old vga to dvi adapter laying around but it’s a female vga. So that won’t work. :sad:

FWIW… here’s my NVIDIA control panel showing dual monitor configuration settings. Not sure if that’s any help to you…


Thanks MBK. I do believe thats what my Nvidia control panel looks like as well. It sure looks simple enough there. I will check into that after work today.
THANK YOU!

OK MBK,
Here’s what happened. I opened my Nvidia control panel, looks identical to your screenshot. Selected the 42 inch tv as my single display. Now all I get is my background, but I can at least right click. Before I couldn’t even right click. So I do feel we’re getting close. Still not right though.

[QUOTE=Pittsburgh Jeff;2242609]OK MBK,
Here’s what happened. I opened my Nvidia control panel, looks identical to your screenshot. Selected the 42 inch tv as my single display. Now all I get is my background, but I can at least right click. Before I couldn’t even right click. So I do feel we’re getting close. Still not right though.[/QUOTE]

So with the HDTV set as your monitor and you right click… did you try to go to properties and adjust the resolution?
I think that considering you can now right click says that you are seeing your desktop on your HDTV, but the icons and taskbar are too far out to the edges and can’t be seen on screen… so hopefully either playing around with the resolution ‘OR’ playing around with where you place your icons and perhaps having your taskbar taller?, might help if you keep it set to 1920 x 1080.

Like I mentioned, I have my HDTV set to 1920 x 1080 and can barely see the icons and taskbar… but I still can so I’d rather leave it to 1920 x 1080 for my Bluray file viewing.

I have mine set at 1920 x 1080. Will try moving the icons and enlarging the taskbar. Thanks again.

:bow: We’re in Bizness! After moving my icons to the center I could see them. Now how do I enlarge my task bar? So I open up Nvdia control panel again and see a button to “resize my desktop” hhmmmmm wonder if that will work? :iagree: Made the desktop a little smaller while keeping my resolution at 1920 x 1080, THANK YOU SO MUCH! :bow:

[QUOTE=Pittsburgh Jeff;2242740]:bow: We’re in Bizness! After moving my icons to the center I could see them. [B]Now how do I enlarge my task bar[/B]? So I open up Nvdia control panel again and see a button to “resize my desktop” hhmmmmm wonder if that will work? :iagree: Made the desktop a little smaller while keeping my resolution at 1920 x 1080, THANK YOU SO MUCH! :bow:[/QUOTE]

First right click on the task bar while it’s displayed on your VGA connected monitor, make sure the taskbar isn’t locked… then simply hovering the cursor over the top edge of the taskbar will show your the resize arrow, left click and resize using the arrows…:wink: One size up should be more than enough to show the taskbar on your HDTV then…

Thanks MBK but that wasn’t even necessary. When I resized my desktop in the Nvidia control panel it all fit. Kept my resolution the same. It’s all good. Problem resolved. Thread closed. You rock! Thanks for the help.

I’m glad you’re all set now…

Enjoy… :wink:

Does the TV support a 1920x1200 resolution?
Windows might be messing with the 1920x1080 resolution is a weird way :stuck_out_tongue: