Removing Subtitles

Trying to copy Iron Man so that I can play it on my I-pod, but everytime it copies, it keeps the subtitles. I have unchecked the subtitle text box, but it still shows up. Anyone know how to fix this?

What you did should work, you should not have any subtitles in the output. Which profile are you using?