Removing subtitles

i’m trying to burn video to mobilr format and i keep getting the subtitles on the avi file. how do i stop the subtitles from recording when i burn.
thanks

You have to UNcheck the subpicture stream selection box(es) in the lower right before you click Next.

As I did to uncheck the sub to get another subtitle, VideoFab (v1.0.1.0) close itself out.