Removing Firmware

vbimport

#1

I tried to flash the firmware of my Lite-on 1633s however when I tried the install crashed on me so when I restarted my computer wouldn’t get past the first load screen while the DVD drive was connected so I need to somehow remove the firmware without having my DVD connected. So is there a way to do this?


#2

If your dvd drive cannot be seen in the startup bios then the drive is shagged and you will have to get a new one.
Under no circumstances should you power down and restart your machine if the flash hangs or does not go well. This is the best way to destroy the dvd/cd drive.


#3

I’m not sure if it is seen in the start up bios because it will not get past the advent screen that shows up when you first turn on the computer if I have the DVD drive connected.


#4

It appears then that the drive is indeed buggered, sorry. :doh:


#5

Oh well! It didn’t burn DVDs anyway. Thanks for your help :smiley:


#6

MTKflash and hot plugging may be a solution.

Before resorting to hot plugging, try to set that drive as a master on it’s own IDE, with the BIOS set to no drives on that IDE.

Then MTKflash in port mode (be careful, or it could take out another drive!) may be able to reinstate a working firmware (binary).

I’ll leave you to find the remaining info, as hotplugging is a little risky - static or other damage can be done to the rest of the system