Removed InCD - NEC 1000a - getting no disc message

vbimport

#1

I was using my NEC 1000a dvd+r/rw for a year. I uninstalled InCD, and rebooted, then AnyDVD said it didn’t detect a DVD drive, and prompted me to have it install the drivers. I said yes. I installed the newest version of InCD, and Nero. Since then anything I put in doesn’t get recognized. My dvd drive is the master, and the NEC 1000a is the slave, and my cd burner is the master on the other cable.

I figure it’s a driver issue. Somehow I need to delete the windows dvd drivers, but don’t know how/where. I tried removing the NEC through device manager. It just reinstalls the drive, and it still doesn’t recognize any media.

When I put media in the drive I get the cd icon next to the mouse pointer, and the hard drive and dvd LED’s light up for about 4 seconds.

Windows XP, 512mb, XP 2200+, ti 4200 128mb, lots of HD space.

Thanks

Edit:
I put in a cd/dvd and it doesn’t spin. I just hear 2 noises, tk pause tk.

The last succesful use was InCD on dvd+rw. It finished but wouldn’t eject. I don’t remember if I had to reboot to eject or if I did it manually or through explorer.

How do I get my nec dvd+ drive spinning again?

Maybe should be moved to different forum area now.


#2

Please delete thread, I tried but it wouldn’t let me.


#3

Hello,

Try disconnecting everything from your recorder. Plug in only the power to the recorder. If the recorder doesn’t spin up, then you may have a bad recorder.

Best

Darrick


#4

OK, will do