Remove fbi warnings settings

is this new feature suppoed to work with " use pathfinder when necessary" or do you have to tick “always use pathfinder” ?

I tried the former setting on an Xfiles series disc ( those discs have LOTS of FBi warnings - one in every language you can think of) , but the copy disc still started off with the warnings.

I’ll experiment some more ,but a guide to how to configure to use this feature would be useful. It also looks like you can only enable it in full disc mode, not in customise mode ?

OK - 2nd try using full disc + pathfinder always enabled + jump to title screen worked perfectly for an xfiles series disc.
but it would have been nice to also remove non-english language & for that I’d need to be in cusomise mode. I’ve added a request to the features list to combine removing non-english language streams & FBi warnings.

Read the Tutorial. It has been updated with information on how to use these features: here and here

It has never missed for me, even on the warnings that show after you hit “play movie” on the menu.
//EDIT// I have changed the PathPlayer controls in Common Settings to to Scan Cells less than [B]400[/B] seconds and Scan one VOBU for every [B]5[/B] VOBU for a deeper look at the disc. The analysis does take a little longer but it seems to give good results.[quote=cybmole;1931221]is this new feature suppoed to work with " use pathfinder when necessary" or do you have to tick “always use pathfinder” ?

I tried the former setting on an Xfiles series disc ( those discs have LOTS of FBi warnings - one in every language you can think of) , but the copy disc still started off with the warnings.

I’ll experiment some more ,but a guide to how to configure to use this feature would be useful. It also looks like you can only enable it in full disc mode, not in customise mode ?[/quote]

Hmm,
I looked at your screen shots - it seems that when you open an actual DVD in customise, you get the option to remove warnings, but if you open a DVD folder on HD ( e.g. put there previously via full-disc copy), then you don’t get those options - strange.
Tested this with several DVDs & several Hard drive copies - the new options only appear when the source is a DVD drive ???

I have never tried that, but I will and see what it does for me. :confused:

PathPlayer does not appear to run when reading HDD folders, maybe due to the way the Source is opened. The “jump to…” functions will not be available without it. The Info page also does not populate.

Hi cybmole,

The new options works when PathPlayer is enabled.

If you choose “Enable PathPlayer when necessary”, the new options are available only when DVDFab think it’s necessary to enable PathPlayer.

If you want to have the new options always, you should choose “Always enable PathPlayer”.

You can know if PathPlayer is enabled from “Settings -> Info”, or see if the option control is enabled or disabled.

Hard disk folder source can also have this options when PathPlayer is enabled, and “Settings -> Info” will show that in next release.

Best Regards,
Fengtao

Hi :slight_smile:
cybmole,
As fengtao suggests [B][U]If you want to have the new options always, you should choose “Always enable PathPlayer[/U][/B]”.

Default:


Suggested: