Remove Close Captions

vbimport

#1

Just downloaded the evaluation version. Have tried six times on three movies but can not figure out how to turn off Close Captions (some people might call these subtitles… the spoken words of the actors are showing across the bottom of the screen as text).

I’m coping a DVD into a WMA file for my new ZUNE. Using the default settings for Zune.

HELP!!!

Thanks…


#2

when you click on Zune, then on the right side you can select Titles, Audio and Subpictures. uncheck all the subpictures.

you can set dvdfab to always select no subpictures in settings.

settings
streams
subpicture
do not preselect any subpicture track

i have a main movie video which also shows how to change this setting.


http://club.cdfreaks.com/f116/dvdfab-video-tutorials-239908/


#3

Hi to all… I was wondering how to I remove subtitles when I am trying to copy dvd to dvd with plat dvdfab? Thank you…Ray


#4

[quote=ray5640;2042850]Hi to all… I was wondering how to I remove subtitles when I am trying to copy dvd to dvd with plat dvdfab? Thank you…Ray[/quote]UNcheck the boxes for subpictures if the copy mode you are using has that option. If the subtitles are optically printed into the original movie or encoded into the video of the transfer there is no way to turn them off.