Remove cd player deluxe

vbimport

#1

Somehow Plus 98 CD Player deluxe has been installed on my wife’s windows 2000 system. The CD Player will not function properly and I have tried everything I can think of to get rid of it, but every time I put an Audio CD in the drive, it pops up and trys to play it. It is not in Add/remove programs and I am unable to find the program anywhere except in documents and settings/application data/Microsoft and then it is a Deluxecd.mdb file under CD player folder. That is the only reference I am able to find to the program. I have deleted the file and directory and everytime I put a CD in the drive, the program pops up and trys to play the cd and the .mdb file and directory comes back???

I hope someone has an answer for this as I do not relish rebuilding the system to get a cd player installed that will work.

Thanks

Walt


#2

I’m not trying to be accusatory but software doesn’t get installed all by itself. :slight_smile: Isn’t the Plus package a microsoft addition to earlier versions of windows? I don’t think it’s even available anywhere now. I’m not too familiar with W2000, but maybe in add/remove on the left click on the install/remove windows components (or whatever it is called) and see if the Plus package is listed there. You can also do a search to see if there is a Plus folder somewhere on you disk and if so look for any uninstaller there. Another option is to use Regedit and manually delete the keys for the Player (be careful doing this). You can try Revo Uninstaller, http://www.revouninstaller.com/, it sometimes lists programs that don’t show up in add/remove. I know this isn’t the definitive answer you’re looking for, but I really don’t know what else to suggest. Good luck.


#3

Hi and Welcome![quote=edswalt;2204900]Somehow Plus 98 CD Player deluxe has been installed on my wife’s windows 2000 system.[/quote]this player is part of the Win2000 default installation.

The CD Player will not function properly and I have tried everything I can think of to get rid of it, but every time I put an Audio CD in the drive, it pops up and trys to play it.
Either you disable autorun (best method is with gpedit.msc), or you install some other player and make this the default application for audio CD playback.

Michael
P.S.: you might install Windows Media Player 9 on that system. Maybe this helps solving your issue. I personally have no problem with that player, so there must be something wrong with your Windows installation.