Registration problems - fixed

vbimport

#1

I struggled with this for a while on a new Vista 64 system. All the answers are contained here in the forum but I found different pieces in different threads. Here is a consolidated list of corrective actions. Hopefully it will save someone’s time:

1. Uninstall DVDFab using the uninstaller.

2. Next, assure a complete Uninstall by following (exactly) the directions provided by StormJumper at http://club.cdfreaks.com/2065659-post1.html and be sure to Reboot.

3. Download latest version from www.dvdfab.com (this is the CSS version, do NOT use non-CSS version from www.dvdfab.net). Install after making sure you have Administrator rights on the user account used to do the Install.

4. Request an updated key from http://www.dvdfab.com/retrieveregkey.htm. Be sure to request a v5.x key, not a 3/4.x key.

5. Save the key attachment that was emailed to you, then double-click it to register the key with DVDFab.

  • Jeff

…and thanks to all the contributors that did the real work of figuring out the root issues.


#2

Very good advice, just hope more people read it and follow your advice first before posting problems as this would solve a lot I think :slight_smile:


#3

Hi Theojt and welcome to cdfreaks,

:iagree:…Yup, nice job and well organized!
The only thing I see missing (& this is not a complaint, believe me) is Fengtao’s registry patch:
http://club.cdfreaks.com/2066229-post10.html

(This patch fixes the continuous loop/crash re: to the automatic update).

This should be a moot point however, for any versions after v.5.0.2.8 Beta…:wink:


#4

I, too, am pulling my hair out, trying to get vs. 5 of DVDFab Plat. to take the registration number! I got a ‘new’ one from Fengtao, tried cutting and pasting it into the reg. key window, and it says it’s going to ‘restart the software’. That window disappears for one second after I click “ok”, then the registration page reappears as if nothing was ever imputted into it! I tried following StormJumper’s directions for a clean uninstall, but couldn’t go past step #9. How do you do the ‘reg. edit’? Where do you go for that? I did steps 1-8 and rebooted, but still got the ‘your trial period has expired, please register your product’ message window again. I tried removing vs. 4thinking it may cause a problem, and now I have NO decrypter/burner program! Help!:sad: I am running Vista on an Intel eMachine, and have used the DVDFab Plat. for about a yr with a fair amt of success, if not frustration at times! Version 5 was a BIG improvement for me, but now that my trial period has run out…


#5

hi Psychonrse61,

but still got the 'your trial period has expired,

if your trial has expired then you need to purchase a key for V5 to use gold or platinum versions.

and now I have NO decrypter/burner program! Help!

you can still use the free decrypter to rip main movie and burn using imgburn in build mode.

tried cutting and pasting it into the reg. key window,

[B]if you are cutting and pasting your v5 key please [I][U]EXCLUDE[/U][/I] the astriks **. personally i like to just double click the attachment.[/B]


#6

When you do stormjumpers clean unisntall at #8 use ccleaner as the reg cleaner. Keep cleaning until nothing is found and then you can use advanced windows care 2. Now in VISTA to find regedit you click start and type regedit in the search box and it will be the only thing that pops up.


#7

Thanks for the info. I guess I forgot to say that I had purchased DVDFab 4, and had registered that and was running that prior to downloading the newer version, 5. The trial version of 5 has run out, and it will not let me import the registration number and restart the software. Will try the register cleaner with my fingers crossed! THanks for your help!:slight_smile:


#8

Oh you paid for version4 well you need to get them to send you a version 5 key as your V4 key will not work for V5. Don’t worry it free to upgrade and you can have both V4 and V5 on the same computer. Here is the link to request your new key http://www.dvdfab.com/retrieveregkey.htm . You need to use the same email that you had when you purchased dvdfab and if you have a differnet email then you need to change that before requesting your new key and you can do that from the same link I posted. Also choose dvdfab 5x to get your key for V5


#9

can anyone post a reg key for dvdfab5 plz


#10

just go to the web site and purchase it like every one else.:cop:


#11

Please read our forum rules. This is not acceptable.


#12

Sure here’s your free version 5 key:

YOUWISH666FATCHANCE101MUSTBEJOKING80085THEREISALWAYSONEFUNNYGUY69


#13

My registration key stopped working three days ago (Jan 19, 09) and I have wasted hours uninstalling, deleting folders, cleaning and rebooting, reinstalling requesting and entering new keys and still the stupid registration/trial-has- expired window keeps coming up. HELLP! I purchased it in June 2008 and love the program. I’m on VISTA (and have been using Vista since before June). Why is this even happening? None of my other trial to purchase programs are doing this. Is there anything else to do? If not, is there another program to use that is similar? Thanks!


#14

Do everything in post #1 except the 4th one


#15

Hi [B]michellerv[/B]
Also try
Right clicking on the icon located on the desktop and select “Properties” then click on the [Compatibility] tab and at the bottom under [B]([/B]Privilege Level[B])[/B] make sure there is a check mark next to “Run this program as Administrator” :smiley:


#16

It worked! Wow! Thank you SO much for your help. A forum post here is the batlight that Gothem City shines when they need help and Storm Jumper is the hero of DVDFAB forum. Until next time Storm Jumper…you rawk!


#17

Glad the [B]Help Squad[/B] was able to lend a helping hand :bigsmile:

Have a nice Day :flower: :flower: