Region problems

vbimport

#1

Hello,

I am having problems trying to copy and convert a region2 DVD to region 1 or region free and getting it to work on my Panasonic DVD player–I have tried everything–I have AnyDVD on in the backround, I have tried DVDDecryptor, DVD Shrink and it s option to change the region settings, DVD2One, CloneDVD and Nero–basically the gamut–all of my attempts produce DVDs that can be viewed on my computer but not my stand alone–and everything that I have read has indicated that this is a fairly easy obstacle to overcome–what gives? what am I doing wrong?

I am in US but DVD is from UK(region2 right) this isn’t impossible right?

Thanks for may help.
:frowning:


#2

Could it be that your Panasonic doesn’t like DVD+/-R discs? if it has not altered the region it will say Wrong Region onscreen, if it doesn’t like DVD R it will say Unknown Disc (or similar) what model Panasonic DVD player is it?

also have you tried with other discs?

this could be RCE if it only happens with a particular DVD, you don’t say what the DVD Movie is either, a bit more information might help :wink:

make sure the 5 AnyDVD feature removal settings are all checked (bottom half of the Settings > DVD tab)


#3

Hello,

Thanks for replying. I have a Panasonic DVD-VCD-CD Combo-DV31(?)-- I tried both DVD-R and DVD-RW mediums, neither worked–when Put in the original the player says the movie is in the wrong region, when I put in one of my copies it tells me "no play’ and wrong type of disc, please try different disc or something to that effect…

the movie is (now don’t laugh, heheheehe)“Blood on Satan’s Claw” and I promised the owner of this DVD that I could make a copy of this that she could watch on a standalone, up till now she has been relegated to watching it on her computer. When I have tried to see what region my newest failure is on DVDdecryptor it said 1,2,3,4,5,etc., oddly enough the original says the same thing–is this because of AnyDVD? if this is the case why isn’t it watchable?
DVDshrink seemed like it was going to be sooo easy and uncomplicated but alas it yielded a big fat zero–all in all I have made two permanent and about 5 DVD-RW copies of this damn movie using every imaginable combination of the aforementioned softwares… I even updated to trial version of AnyDVD and tried Decryptor again…

It stopped being a favor and is now an obsession…
Thanks for any and all help.
:a


#4

Sorry it simply won’t play your discs, it is not the copying that is the problem but the Panasoninc just won’t play them, if it would play the discs but the region was a problem then it would give the exact same error it does with the original,

It says wrong disc, this means it cannot read the disc not the movie.

Here is the link for info on the DV30 (can’t find anything on DV31) and it hates all DVD recordable media (except one person says it worked with Memorex DVD-R) it is your player that is the problem, there is nothing wrong with your copies.


#5

HHHHmmmmmm,

Well I guess it’s the movie then, because I have been burning DVDs for a while now and this is the first time I have encountered this message. This player can even read MP3s though not randomly mind you but still and I have never had a problem with episodic DVD-Rs like some people have–I really am stumped…
thanks so much for your research though. I am going to send my friend back to Michigan with one of the copies I made in the hopes that by some miracle her standalone will be able to play it and that the problem is my players and nothing else, however I will continue to try and solve this issue. Before I realized that I had made a dud, I was really excited about having Amazon.UK at my disposal for DVDs that you can’t find here in the states and being able to make copies to watch away from my 'puter, now I am not so sure.

Drats, foiled again!

Thanks again for trying.:confused: