Region 1 Narnia won't copy

vbimport

#1

I can’t back up Narnia to my hard drive. I have the newest Anydvd. I tried it along with dvd decrypter and anydvd’s own built-in ripper. I also tried the newest dvdfab decrypter with no success. I attempted all three methods on three different dvd drives. I’m starting to think people aren’t being truthful in their claims of copying this dvd. I’ve never had this happen before unless a dvd was physically defective. Don’t know what else to try either.


#2

I wouldreturn the DVD for another one I did it with the ripper in any dvd to the HDD and then used dvd shrink with no problems with the newest version of any dvd which is : 5.9.5.3. Same region too.


#3

I highly doubt this is correct :rolleyes:


#4

I got this dvd a few days ago and ripped it to the hard drive using AnyDVD 5.9.5.3 and DVDShrink (no compression). Ran it through DVDRebuilder using CCE Basic with no problems. Also Region 1.


#5

I did movie only with no problems using Nero Recode and AnyDVD 5.9.5.3


#6

I got it work just now with anydvd’s ripper. i found a scuff mark on the back of the dvd. don’t know why it’s there since it’s a brand new dvd played once, but I managed to wipe it off. i spent almost an hour trying to backup this dvd to my hard drive. glad it’s over.


#7

Clonedvd2 and anydvd from slysoft.com works okay.


#8

maxxjulie
you owe cdfreaks members an apology


#9

So sorry. Never will doubt you freaks again. now I need a forum to vent about my mobo’s chipset fan making a wierd noise.


#10

I say clean it with a can of air and check the connections on it. Dirty fans can make noises.


#11

maxxjulie
very gracious of you
Thank You

re your fan
is it original (noisy) or after market
Look in to thermaltake typhoon it is dead silent


#12

Hi, I’ve tried using anyDVD the latest version with CloneDVD and Nero, and both say that the DVD is copy-protected and can’t be copied. Any other tricks I can try?


#13

AnyDVD is not running/working/correctly installed if you get this message. Try to enable “Safe Mode” in AnyDVD settings.


#14

It still doesn’t work…


#15

Anydvd will copy this title I did it with dvd shrink and anydvd when it first came out which was an older version of this software.


#16

Are you actually running AnyDVD? What information does it give you?


#17

Well, I had an old version of anyDVD and previously I was able to backup fine (except for Narnia). Now, I downloaded the latest version and I’m not sure what happened as I can’t even back up the other disks that I was previously able to back up (not limited to Narnia anymore). anyDVD is running (the fox icon is red in my system tray) but when I put my mouse over it, it says On: 0, Off: 1, Empty: 1. My DVD drive is I:, and when I double click it, it says “No disk in I:” even though I have a DVD in there. Now, when I check MY COMPUTER, the I: can’t detect a disk either! So the problem is with my drive… but it was working fine this morning, before I installed this new version of anyDVD. It’s also apparently able to detect my disk in CloneDVD as the copy protection message pops up when I have the DVD in there, but gives a different error message when I take the disk out (something like I: not ready). Any thoughts?


#18

Never mind, it works now… thanks for all your help


#19

haha…that’s a good place to start…


#20

i bought this dvd when it was 1st released and had no problem what so ever backing it up and that was even before i even purchased anydvd

youve got a faulty dvd m8