? Regarding my NEC3520a

vbimport

#1

Well I just replaced my longtime Pioneer burner from two years ago. Man that thing burned everything I threw at it. Finally, its RIP’ing. Now I have the NEC3520a burner that I read so many good reviews about at Videohelp.com. However the drive does not recognize either Memorex 8x dvd-r media or Imation dvd-r 8x media. Reading over some of the reviews from that sire, other people are using the memorex 8x dvd-r without a hitch. So I am not sure what to do at this point. Have you heard of such a thing and/or have any recommendations?

Thanks for reading this long post. lol.


#2

Post more info, OS,firmware, software(burning apps?), are those the only two types of media you have tried?


#3

Sorry for that lack of information.

I use the original firmware…I believe is 1.04
Operating system is Windows Professional with sp2
Burning applications are Nero 6.3.1.13 and Fantom CD
Those are the only two media brands that I have tried. Imation and Memorex.


#4

Well I tried a new pack of Memorex Media 8X DVD-r to no avail. Was hoping myabe I just had bad media.


#5

i have seen some advice here about removing some burning applications and trying again…maybe Nero and Fantom are conflicting?

my 3520 burns like a charm and i am sure you will get replies of - “try better media like TY or verbatim” but my 3520 burns old memorex that i still have before i was enlightened to the “better media” concept" :wink:

good luck.


#6

I will try the better media suggestion as well…but as you state, it burns memorex as well…well its supposed to at least lol.

Does anyone know of any othor sites like this that I could invoke some more opinions on the problem?

thanks


#7

Make sure your ASPI layer is properly installed.


#8

hmm…that might be it. aspi layers where screwed with upon some software installation recently. How does on ego about making sure they are properly installed?


#9

I’d try upgrading Nero. The current version is 6.6.0.8. I don’t remember the dividing line but early versions of Nero 6.x don’t work reliably under Windows XP once SP2 is installed.


#10

You can use ASPIKILL and then reinstall ASPI 4.60. Just do a google, it’s on the forum somewhere but my seach didn’t come up with the link. :slight_smile:


#11

Nero Infotool will tell you if your ASPI layer is installed properly.


#12

Thanks for the tips. I went ahead and removed aspi and installed it again then updated it using api32.exe so now I seem to be good on that end. Im going to find some other media again and give that another shot.

On another note I used to use Prassi Primo DVD to burn all of my .img files religiously. Now this software is not compatible with the nec5320a drive. Do you folks have any recommendations for burning software with .img file formats?

thanks


#13

Well I have bought some TDK 8x DVD-R and they work like a charm at 8x burn. Go figure that out. TDK for me from here on out. They work well in both of my DVD players as well.