Regarding erasing dvd+rw using 822A,

Hi all, does anyone have any problem erasing dvd+rw using this drive with nero 6? i tried to erase a dvd+rw using nero6 but unable to erase it. then i tried dvdinfopro, also no available. HELP, i am lost.

What kind of media is it?
Ever had problems like this before with this drive?

I use only Philips DVD+RW(from cakebox). No problems there with my drive.
I had an issue with Princo DVD-RW. I coudnt erase and/or write anything on that media.

oh, i am using sky dvd+rw 4x. i onli have this type of dvd+rw, nothing else. Coz i just bought this writer recently. DVDinfopro detected it as below:

Media code/Manufacturer ID OPTODISCOP4
Media Product Revision Number 01h
Book Type DVD+RW
Media Type DVD+RW
Media Id Code Speed 4.0x 5540KBps
Available Write Descriptor CLV 4.0x 5540KBps
Available Write Descriptor CLV 2.4x 3324KBps

this is rather bad, both my disc cannot erase. I wrote with multisession.

So maybe it’s an media-issue. Sky is not so well known for hq-media.
But I’M not sure.
Maybe you want to try it in another burner from a friend or something. or maybe you want to try other (better) media to see whether it works at all or not.

erm, will verbatim ones of better grade? think gonna try it.

hi all, i managed to format the dvd+rw. After i upgraded to firmware B3IC. This is a piece of good news.