Refresh Rate (HL)

vbimport

#1

I am new to windows XP professional and I know quite a lot about computers. I have a problem though:

In the desktop properties, under monitor I set the refresh rate to 85 HZ. This is just fine and I like it. I installed Half-Life and when I play it in OpenGL or Direct3D my monitor reverts back to 60 HZ. 60 HZ is really bad and the flicker is terrible.

So, anyone know how to KEEP my refresh rate at 85 or something higher than 60?


#2

DiectX will always default back to 60Hz no matter what the resolution. I’m not sure about OpenGL though. You can get a small utility that will automatically change the refresh rate to the maximum allowed for each resolution from here:

http://www.planetquake.com/ztn/nvreffix/

You may need to get the latest Detonator Drivers as well.

You can also (i think?) change the refresh rates with the directx control panel applet. Just do a Google search for it and you should come up with plenty of links.

Cheers
gdt


#3

That program won’t work with any driver newer than 27.42 and I have Nvidia’s 28.23.

I got this really cool program called Power Strip. I love it! It fixed the problem and I chnaged a whole bunch of other features also. The problem is, it’s a 30 day evaluation copy. I don’t know hat I am going to do in 30 days :frowning: :frowning: :frowning:


#4

Just a wild out of this planet suggestion …

BUY it ?


#5

RivaTuner can fix the 60hz problem, even with newer drivers, and it’s free. Get it at www.guru3d.com


#6

At the risk of being laughed at where in Riva Tuner is the option?


#7

You can try here for drivers that have been hacked to stop the 60Mhz default in the Nvidia drivers…works a treat…plus u can find all the utils for the Nvidia based cards that u want.

hxxp://www.guru3d.com/

OR buy an LCD monitor…refresh rates on all Mhz’s look great:p

Bartman:cool: