Reds 2

vbimport

#1

red 2 has a bug that sends it back to the main menu when you launch the movie from the main menu. ive used dvdfab 9108 and still have this problem.can anybody help?


#2

You should be able to do Main Movie only at this time,They are working on it


#3

Ive got the movie,menus,etc.the problem is launching the movie from the main menu.The movie can be watched,I dont want ot go thru heck to get to it.Thanks for the heads up on the problem being worked on.I’ll keep watching this thread.


#4

[QUOTE=meanone2;2710583]Ive got the movie,menus,etc.the problem is launching the movie from the main menu.The movie can be watched,I dont want ot go thru heck to get to it.Thanks for the heads up on the problem being worked on.I’ll keep watching this thread.[/QUOTE]

Keep an eye on this forum in general as well as all the updates are announced here too.

[B]Wombler[/B]


#5

anyone having trouble backing up reds 2. am running dvdfab 9108. movie will not start. just keeps going back to the menu.


#6

You can only get main movie only at this time they are working on it

Merge 2 threads together


#7

I can’t even copy the Main Movie.
When I place the backup in the DVD player…Nothing.
Also, I noticed that the movie is actually 1 hour 56 minutes long.
The Main Movie Copy in DVDFab says 1 hour 46 minutes.


#8

I also noticed that after I copy Main Movie only to a DVD and put it into the DVD Player obviously no auto start but:
The entire move IS on the disk except for about the 1st 8 minutes. If I just hit the Next Chapter button on the player, the movie starts at about the 8 minute mark.


#9

[QUOTE=bean55;2710539]You should be able to do Main Movie only at this time,They are working on it[/QUOTE]
The main movie copy disc won’t auto start in the DVD player. And if you do force a start, the 1st minutes of the movie are missing.
Hope this helps.


#10

here’s what you do,before you backup,you need to send your movie to your dvdfab folder either under temp or main movie to save it.Look at the bottom of the fab9 application. that should do it.


#11

I’m really not sure what you mean by copping to a separate folder and that should do it?
If I copy the files to a separate folder from DVDFab, it is still going to cut off the 1st 8 minutes or so.
The 1st scene will be a guy with glasses entering a room through a door. (Which means the Beginning of the movie is cut off)

I’m sure Fantago will get the puzzle solved and make an update. He always does.
But thanks for the reply.


#12

They’re working on this ATM so I’d imagine it won’t be too long until another update is out.

[B]Wombler[/B]


#13

pathplayer off peoples, chose title 43, main movie option


#14

Some of us are Full disc kinda guys , waiting for the fix :iagree: :smiley:


#15

[QUOTE=zenhed;2710998]pathplayer off peoples, chose title 43, main movie option[/QUOTE]

It also depends on what version of DVDFab you’re running and it seems the people with version 9 are having the most problems.

[B]Wombler[/B]


#16

yah, me too, yah. but I ran it thru 8,7,6 & some other old skool apps & it is all fahsnickered, yah. Nobody mentioned title 43 so I thought id throw that in. (mock Swedish accent implied) dorf dorf


#17

[QUOTE=Countryshack;2710946]I’m really not sure what you mean by copping to a separate folder and that should do it?
If I copy the files to a separate folder from DVDFab, it is still going to cut off the 1st 8 minutes or so.
The 1st scene will be a guy with glasses entering a room through a door. (Which means the Beginning of the movie is cut off)

I’m sure Fantago will get the puzzle solved and make an update. He always does.
But thanks for the reply.[/QUOTE]

Youll lose the 8 mins regardless.you said you couldnt save the movie at all I was trying to tell you how to save the movie not the 8 mins thats all.maybe someone else can help you with anything else.


#18

For all those that are interested the update for Red 2 has now arrived.

[B]Wombler[/B]


#19

Thanks for all of the hard work guys.
She’s up and running smooth as silk again.


#20

9110 Still cuts the 1st 8 minutes off of the movie and the DVD still doesn’t auto start when put into our DVD Player.