Recovery of partially-written CDRW

vbimport

#1

I was writing to a CDRW and turned my back for a second, then my cat somehow managed to abort the burn…!

Now, my PX-716A won’t load the CDRW - It just sits there with the amber light on until I eject the disc…

Does anyone know of a way I could recover the disc?

It’s an 8cm CDRW - These things are almost impossible to buy these days, so I really don’t want to have to chuck it away!!!


#2

Format the disc?


#3

I can’t - As soon as I put it in the drive tries to read it, and since the disc is corrupt it obviously can’t. It carries on trying, and blocks any program that tries to access the drive until I eject the disc :frowning:

Unless you know of a proggy that can force a drive to format a disc…?


#4

Can you turn off autoplay? so OS will not try to read it?
just a guess…
If successful maybe you can try ISOBuster to recover files or another program to reformat and/or finalise.
As I said, just a guess…


#5

Alas no, the problem seems to be on a much lower level - If I boot into DOS and put the disc in, my drive still sits there trying to read it :frowning:

But I have managed to fix it! :smiley:

Ironically, my old Lite-On 832S was the key - I tried recovering the disc in my Plextor 716A; No Joy. My LG; No Joy. My friend’s Pioneer; No Joy.

However, in an act of desperation I hooked up my old Lite-On again and whacked the disc in - It still couldn’t do anything with it, but unlike every single other drive I put it in, it didn’t lock up trying to read it!

I quickly jumped into Nero and erased that sucker, and now it works again in my Plextor!

Guess I’ll keep that Lite-On around - It may suck for DL burning and overall quality, but it seems it deals with crap discs better than any other burner!