RecordNowMax 4.50

I’m using RecordNowMax 4.50 with the patch to allow my Pioneer 110D 1.17 Firmware to burn at 4x, 8x instead of Min, Med, Max however when I choose 8x record it only burns at 4x…I have also used ONES software and I get exactly the same result…A 4 speed burn ???

Can you help please.

It’s probably due to the 110D not recognising the DVD media correctly. It will then take the default 4x write speed.
Upgrading to the latest firmware (1.22) might help.

I think that you can create an image file from RCN. If so try that & use ImgBurn to burn the image to the DVD. Probably safer than a patch to RCN.

Certainly if you want to use the full potential of the 110D , ie 16x, then this is
probably what you’d have to do.

the “ALL-SPEED” patch will allow you to write @16x with RNM 4.5

i though the all speed dll only worked for CD not DVD. guess i better get informed . . .

Thanks for all the replies.
However…I tried with the ALL-SPEED patch…No joy.
I will now upgrade the Firmware…What’s the latest for a Pioneer 110D ??

Thank You.