Recordnow Max 4.5 and Pioneer 108 probs

vbimport

#1

hi peeps praps you can save my fragile little mind, i have tried absolutly everything posible, i have read a milleon firmware and pxengine updates and installed countless updates etc but still no joy, everytime i install the pxengine 507 update my pioneer 108 disappears and recordnow max cant detect it, even when i install the pxdrv.dll in the system 32 folder! by simply installing recordnow 4.5 my pioneer drive is detected but in the speed settings all i get is min,med,max and no timer telling me how long it is going to take, also whilst keeping time myself only 50% of my discs are burning at 8x whilst in the max speed setting, the other 50% are burning at 4x hence the 15mins burn time, i am using orange anv g05 ritek discs which burn happily at 8x, i have windows xp and have installed the firmware upgrade 1.14 for my pioneer 108! can you please include a step by step fools guide and include an attached download file for me to install to aid this annoying problem, whats killing me is there forums are full of peeps who are reading the same as me then posting that there probs have gone away, its got to be me doing somthing wrong, so ive included all my system details all is left now is for you to get back to me and cure this perlease!

many thanks

link99


#2

hello mate i had the same problem,i got that fed up with it that i got a copy of sonic recordnow deluxe 7, works perfect and you dont have a muck about with the px/engines. also reconises the dvd-rw drive and you can alter the speeds,were as the other record now only can go to med-max!!!


#3

Hi i have just managed to get this working ok. You must delete all of the PX dll files from Windows\system32 then run the 507 px engine update this replaces the PXdll files. then delete the pxdrv.dll and replace with the one on this site think its version 1.1.9.0 run record now max 4.5 and it should appear of not the reboot you machine and try again.

:slight_smile: