Recording problems WinXP Pro (Nero 5.5.10.42)

vbimport

#1

Every time i want to burn some audiofiles with Nero, it fails giving the following line: “Invalid field in command”. If i burn thos files with MediaPayer of XP everthing goes well. However i want to burn with Nero. Does anybody know what the line above means and how to fix the problem?:frowning:


#2

Have you tried upgrading your firmware to the latest version?


#3

Originally posted by Leonidas
Does anybody know what the line above means and how to fix the problem?:frowning:

Search the Nero’s help. Oh, it’s not very helpful…
Maybe the “cue sheet” is not accepted by the burner. overburning with a non capable drive?

you don’t say anything about your system…


#4

And one more question… Is this a DVD writer you are refering to or a CD writer?


#5

I have tried to burn the files win Cdrwin…and it also failed…so i think it has to do with WInXP

AMD 1,25 GHZ
Nvidia 2 chipset
512 Ram
WinXP PRO

How can i turn off the burning service of XP?


#6

Originally posted by Leonidas

Nvidia 2 chipset

This is the problem.
Did you install the nVidia busmaster drivers.
Uninstall them. :confused:

Search the forums for nVidia IDE problems.


#7

You can disable the service by:

  1. Right clicking on “My Computer”

  2. Services and applications

  3. Services

  4. and you will see “IMAPI CD BURNING COM SERVICE”