Recording Device not found

vbimport

#1

For some strange reason, all of my DVD recording programs no longer detect a recording device. I can access the drive (Pioneer AO7), view files, play a DVD but cannot burn a disk. Premiere 1.5, Encore 1.5 and Nero Record Now Max 4.5 all state that they cannot find a recording device.

To solve the problem, I have tried the following things.

Update driver and firmware (did not help)

Remove hardware from Device Manager and let windows re-detect on boot up - did not solve the problem.

Remove the drive from the computer and swap it with an AO6 and it still doesn’t recognize a recording device.

I cannot burn a CD from windows media player either.

Any suggestions??


#2

Sounds like you made a software change either un-installing or adding something.


#3

If a burning program de-activates itself due to a trial running out, and I roll back the clock to get it working again, would that cause the drive from no longer being recognized a recording device in ALL of my recording programs??


#4

Install a actual (trial-) version and try again.


#5

I realized that the error was caused by un-installing REEL DVD. I performed a system restore and that fixed the problem.