Recorded disc won't play on home stereo

I’m using an LG CD-RW CED-8083B CD writer and when I look at ‘Disc Information’ it tells me that there is already one session on the disc even though it is a new blank disc. I have tried it with several new discs from several different brands but I still can’t get the writer to record an audio CD that will play on my home stereo. This is a new problem - I’ve been recording happily for the last two years with this writer.
In the options menu I have tried both the ‘close session and leave disc open’ and the ‘close disc’ options to no avail. Do you think the problem is the fact that it reports that there is already a session on the disc and if so, how do I ‘fix’ it; or if that is not the problem then what is?!
I recorded several CDs yesterday hassle-free - help!

I recorded several CDs yesterday hassle-free - help!
Does this mean the problem is sovled ?

What media are u using ?
Try burning at a lower speed.
Do non burnt (ie: Original) cds work in the cd player ?
what about burnt CDS from another burner ? (try your mates burner) ?


Thanx for your reply. I’m using memorex, Kodak, and TDK - I’ve tried all 3. Non-burnt works fine; lower speeds don’t work either; my friends’ burnt CDs work fine too. I can listen to it on my computer but not on the stereo.
Do you think it’s probably the device or the hardware? It’s messed up my data burning now too - I recorded OK (CD created successfully message) and the data are on there (I can read it from the CD-writer drive, E:) but the CD drive (D:) rejects it - spits it out again! any help appreciated. I’m going to get a copy of Nero 5 - do you think that might help? I have a funny feeling that it’s the hardware as it reads even blank CDs fresh out of the cellophane as having a session already on there.
thanks again

:rolleyes: First off all you cannot expect your cd player to play your cd’s if you havn’t written a toc “leave session open” is not a good option if you want to make your cd’s playable on cdplayers. What software are you using? I do recommand Nero or EZCD Creator. Make sure your software converts mp3/wav/wma or whatever you want to burn to cd tracks. The latest software probably does it automaticly if you have an older version check for these options. If it doesn’t support it (Get yourself a good burning program!!) Burn only wav-files as a “music-cd” make sure you write a toc. As for the sessions already on the disc I stand clueless… Maybe the software/hardware configuration. Have you tried disabling multisession in your software? :rolleyes:

Hope you figure it out.

Check 2 things.
You did not say if the cd you used was RW cds.
As they often cant be played on a stereo.
About the session already on the disk.
How large are the cds, if it is 700+ it might be the problem,
if the session is about 96 or 98 mb big IT IS the problem.

If you want to create a audiocd which you want to use in your normal audio player you MUST close the disc. Otherwise it won’t play correctly in your audio player!
I suggest you use Nero all the time (except protected cd’s; that’s what we got CloneCD for ;)).
So just use Nero’s audio compilation to create audio discs.