Record now max 7.21

vbimport

#1

I’ve uninstaled this version but when I try to install another version it states that another version is installed, I’ve looked for VERITAS and RECORD NOW in all areas inc regedit but can’t find any thing, can any body help with this. Don’t use this prog much but is very anoying.


#2

have you gone to C:\Program Files and search for the remaining files?


#3

CDBurnerXP and Deepburner are both free and work well for basic stuff.


#4

been through all of C: and the regestry and found nothing, its not a prog I use a lot, thats down to nero, its just handy with music, no more.


#5

Do you have anyother software that is linked to it cuz that could have cauz this problem. Is it a cd that u are installing of is it form ur hd, either way try another version of it if u can.


#6

Might want to use something like RegscrubXP which will search the registry for bad keys. It may find something. You could also manually search the registry. I would warn though that deleting the right key could cause serious damage. I would at a minimum make a backup up of the registry. Good Luck.


#7

thanks both of you, tried all of your suggestions but no luck, must be some hidden reg key. now its more of a fustration and a challenge than anything else!


#8

If you are in need of this program why not try system restore?


#9

tried that but no luck, as I said its more of a challenge now than nesesity, thanks any way.