Recommended Settings for LAME in Plextools

vbimport

#1

I’m setting out to rip my 500 CD collection to MP3 (every journey begins with a single step). Before I begin, I want to make sure that I do this right. SO i’m Using Plextools with my PX-716A and plan to run through LAME v3.90.3.

I’m using the Plextools guide that westgroveG set up to configure DAE:
http://users.tpg.com.au/chirano/index.htm

However, I can’t find a guide to configure LAME in Plextools.

Radified has one for EAC and LAME, but I don’t think that Plextools supports the “alt switches”.

Please advise me what are the best settings to use for LAME in Plextools.

Thanks!


#2

You could use the modified dll and put it in your Plextools directory.
I got it here http://rarewares.org/mp3.html, it’s the one towards the middle of the page called ‘LAME 3.90.3 dll modified to use INI File Setup’. Extract the dll and ini file into your Plextools directory. There’s also a readme for info on how to change the settings used. :wink:


#3

Correct.
I don’t remember off-hand if the readme mentions it but you will also need to select VBR in DAE Options/MP3/Extra Settings; otherwise LAME Tag won’t be written.


#4

That’s a good tip. Thanks.


#5

So is that all there is to it?

  1. You download and extract those files to the Plextools directory (lame_enc, lame_enc.dll, readmefirst).

  2. You view and modify the second line of the lame_enc file to use the number of the preset standard you want (i.e. I changed line two to 19, to use the alt-preset extreme standard).

  3. I didn’t change any settings within Plextools. Settings are shown as: VBR, Minimum = 32, Maximum = 320, VBR Quality = 0 (Highest).

Is there anything else I should do? It looks like you can’t enter any command line options as with EAC. Will Plextools work correctly as configured above?


#6

plextools might have command line ability soon…said the little bird.


#7

Yep, looks like that’ll give you what you want. It’s like the command line is automatically entered for you, since there’s nowhere for that…

…yet. :cool:


#8

Oh, ya, you should probably set the ‘DAE Error Recovery’ section to ‘5. Recover the best bytes…’, 99 ‘Retries’, and check ‘Allow Speed Down’ if you haven’t already.


#9

Yes, all other settings are based on the Plextools setup guide at:

http://users.tpg.com.au/chirano/

One thing I noticed the guide didn’t cover is the “check pause” and “include pause” boxes in the DAE section of Plextools.

I am checking both boxes…is this a good idea?


#10

check pause is fine to be “checked” afaik, but if you don’t want gaps between your tracks (i.e. the standard 2 sec gaps especially with “mix” CDs) then uncheck “include pause”.


#11

So if you check the “include pause” box, would a “gapless” set of tracks have a 2 second pause inserted between tracks? Or would it simply include no pause, since there was no pause?

I’m still confused, sorry :confused: What is the correct setting to preserve gapless playback, when you don’t want extra gaps inserted between tracks that have no pauses betwen them?


#12

check “check pause” and uncheck “include pause”


#13

Thanks for all the advice on this, everyone!

I’ll try it out tonight.