Recognition issues

vbimport

#1

I have a Pacific Digital 4x +/- RW drive which shows up as a DVDRW IDE1004 drive which leads me to believe it is a BTC 1004. It was running fine until I had to reformat my hard drive and reinstall everything. It still works fine for burning cds but whenever I try to burn a dvd with DVDXCopy or Nero it either cant find the drive or has an error in writing the actual data to the drive. It will write the information about which files are on th disc in nero but not the files themselves. DVDXCopy will just flat out not recognize it when it is time to burn the disc. Another pecular thing I noticed is in my computer. Without any disc in it shows as a “DVD-RW Drive” but when I put a blank DVD+R in (Imation 2x, same as before reformat) and it changes the label to “CD-ROM Drive”. I have tried updatin firmware from 0043 to 0450 but the same thign happens. Does anyoen know what is going on? Any help would be appreciated as I might just buy a bigger name drive the next time like a Sony or something, especially with the new dual layer drives out for $200.
Thanks
brockley


#2

try to remove the drive from devicemanager and also the secondary ide channel, reboot, the drives should be installed new. this can help.


#3

Its just odd that everything functions properly except the dvd recording part. Ill try that and see what happens.


#4

Postscript to herbei’s post: Let’s know whether your prob went away.

Regards, Martin A


#5

Hi, i’m new here, but i’ve been reading stuff off this forum for quite a while…

Yes, i also own an IDE 1004, and somehow, I feel like I have EXACTLY the same problem here. However, it seems that i can record stuff on my DVD-Rs up to 1.8 GB of data before until it things messes up…

That is: if i try to record a series of files, the content is ok until around 1.8 GB… any file that was written onto the DVD after that is simply not working…

I have tried many things: flashing drive (now to 0051, bought a new IDE ATA 133 cable, switched between slave and master drive (the other drive being a DVD-rom).

Now i’m simply panicking after pulling all my hair out

If someone else apart from brockley and I have this problem and managed to solve it, would you please tell us (this drive has wasted much more of my time that high school has ^_^)

Thank very much


#6

I’m not very surprised that updating the firmware didn’t help, nor is it a UDMA cable issue or a master/slave thing, IMHO. Rather, it sounds like the classical driver conflict to me.

I had a similar problem with my 1004 when burning CD-ROMs. Up to about 56 percent of the disk’s capacity, everything went without a hitch - beyond this, any disk was unreadable. This phenomenon turned out to be a driver conflict. One of the culprits was the driver for CloneCD’s virtual drive, BTW.

Do you happen to have two different recording softwares on your machine, e. g. Roxio or Ahead Nero? If so, get rid of one of them. In particular, Roxio has not the best rep for coexistence with other burning progs. If you really need more than one burning program, kill all of them and reinstall them in a different sequence.

Also, very important - get rid of any chipset-specific IDE drivers (here I go preaching again) and have Windows install the standard M$ drivers. (Keep only the chipset’s AGP driver.) Especially nVidia drivers are reported to cause otherwise unexplainable problems.

One of the above ought to take care of your prob.

Regards, Martin A


#7

Thanks for such a quick reply Centurio.

however, i am only using Nero on my computer (anyhow, how do i check if there are some other drivers installed, since apart from Nero InfoTool, i dont haven anything else aparently)

And, in terms of the chipset-specifi IDE drivers: For the moment, it says that I have an “intel 82801EB Ultra ATA storage controllers” installed under IDE. However, do you know the bad side of using Windows one than this one? will i lose some features or experience downsides?

thanks again


#8

A good start would be the Nero history log in your Nero install directory. The filename is nerohistory.log. In addition to lists of burning-relevant drivers and hardware, this file also contains a step-by-step log of what happened during burning. Don’t be turned off because the file looks a bit cryptic at first, but I’ve found that it often pays to have a closer look.

Exactly which drivers are installed on your machine you can see in the Device Manager on the driver tabs of the various devices shown. You will be shown the driver manufacturer’s name and the driver’s version and/or build.

Your Intel 82801EB Ultra ATA storage controller you can’t get rid of easily - and you shouldn’t even think of it! - because this is the ID of one of the chips on your motherboard, the southbridge unless I’m mistaken. So, your chipset seems to be Intel make (Intel 875? - not sure of this). Find out exactly which chipset is installed on your mobo, download the latest version of the Intel drivers for your chipset and install them.

If your problem still persists after updating the Intel drivers, I’d advise deinstalling them altogether. I’m not really familiar with Intel chipsets, but you ought to find a deinstallation program somewhere on the CD-ROM which hopefully came with your mobo. (It could also come in form of a deinstallation option in your driver installation program.) Reboot your machine; the Microsoft drivers will then be installed automatically. You may lose a bit of speed with the M$ drivers, but you probably won’t really notice it, and I’d consider it a small sacrifice only, in exchange for proper operation of your burner. You could always do a clean install of the Intel drivers later, and who knows? it just might work then.

Good luck, Martin A


#9

Make sure you have the latest version of Nero installed.