Recognising Liteon erased disk on Philips

vbimport

#1

I’ve used Verbatim 4x DVD+RW successfully on a Philips dvdr70 for years and now on my new Liteon 5055GDL+ and apart from the usual fall by the wayside as they get heavily used have been happy with the results.

A disk recorded on the Philips will play back fine on the Liteon. A disk recorded on the Liteon is not recognised on the Philips if it has FIRST been erased on the Liteon before recording. A fresh disk Liteon recording is recognised fine on the Philips and is fine if erased on the Philips on both machines.

I tried taking a Liteon erased disk and both quick erasing and full erasing in Nero and that made no difference to the Philips being able to recognise the disk. Making a normal playback dvd with Nero after either erase still did not make the Philips recognise the quite normal disk which plays fine in all my laptops and other dvd players.

So the Liteon erase is doing something the Philips does not like.

Now its easy enough to keep 20 disks marked for Philips use and 20 disks marked for Liteon use, but I’m just curious why this should be so and if there was a way to “unformat” disks so the Philips would recognise them as it does when they are new straight out of the tub. Is the erase in CloneDVD any different to the erase in Nero for example? or any other program worth trying. Thanks for any replies.


#2

Hi cassy

The Philips should take discs that have been used for other purposes (I do this often on my DVDR880 and I know it will work on the DVDR70).

Put the disc in the Philips tray, then press the ‘CLEAR’ button on the remote and hold it down until the tray closes. It should then reformat the disc and put a new empty menu on.

Edit: Hmmm… on re-reading your post I’m not quite sure I understand the problem, particularly this bit:

… and may therefore be giving a somewhat simplistic answer.


#3

Hi there, thanks for the reply :slight_smile:

the clear button trick is a great idea but unfortunately does not work and I can’t get to the menu for the reformat command either because the disk is not even recognised - “no disk” in the display.

If I take a brand new disk from the tub, record on the Liteon, it recognises and plays fine on the Philips, will erase on the Philips, will then record on the Philips and then play back fine on the Liteon etc etc all that you would expect from a DVD+VR.

The thing that has my curiosity is that as soon as I erase on the Liteon it no longer is recognised on the Philips no matter what I try:
quick erase in nero
full (20 min) erase in nero
erase in nero then burn a ifo/vob normal movie dvd that plays on everything else, still a “no disk” in the Philips.
burn a standard iso dvd rom disk to see if that could be recognised and reformatted on the Philips.

the only thing I haven’t tried is a clone dvd erase but can’t really see how that could be much different from a nero erase.

Now here’s the clincher - I took a Liteon erased disk, put it in a cheap Sumvision recorder, recognised fine, made a new recording on the Sumvision, erased the disk on the Sumvision… back to the Philips… still no disk!

Thus I was wondering if someone knows of a ‘deeper’ erase program similar to an unformat which might work? Surely the Liteon can’t be marking a rom book bit or something because the disk is still recordable on other machines apart from the Philips. It’s weird.


#4

It’s a weird one, that’s for sure :confused:. There’s been plenty of problems reported with Sony machines not recognising Philips discs, but not this way round and with a LiteOn.

Obviously your universal workaround for the future is to only ever erase the discs on the Philips, but at the moment I guess you have a few which are unusable.

Some other suggestions are:

  1. Presumably you’ve used the Philips instant record function as well (same procedure as the “CLEAR” button, but this time using the “RECORD” button to close the drawer)?

  2. What firmware are you running on the DVDR70? If you haven’t updated it to the latest version, there could be issues with recognising ‘4x’ +RWs (as opposed to the ‘1-4x’).

  3. The only other thing I can suggest, apart from trying a few more erase routines, is to put the LiteOn-erased discs in the fridge overnight :eek:. Next morning take them out and when any condensation has gone, try in the Philips again. Believe it or not this has been observed to bring unreadable +RW discs back to life :confused: ;).


#5

Hi again, it’s a poser :slight_smile:

I’ve used the fridge idea for hard drives on their way out but never thought of disks, that’s one to bear in mind! I’ve just got 10 +RW disks marked up for each machine, it’s not a big deal but I’m just curious as to why and if there is a work around.

The REC button format did not work either, but I got to thinking about firmware too. The Philips came with 13k, I read up about firmware here and had updated to the latest 6.3 firmware from the Philips site which gave 16k.

After reading here I downgraded the Philips firmware back to 13k, and this gave a sort of partial solution in that before no Liteon erased disks were readable, but now a fresh disk recorded first on the Philips, then erased on the Liteon would at least get back to be recorded on the Philips by the open tray and press REC trick. But other previously Liteon erased disks still would not work on the old firmware so it was a matter of luck. This leads me to believe it is a Philips issue, since I can swap disks between Liteon and the other Sumvision fine. Maybe its just a drive a couple of years older in the Philips than recent drives type of thing? But again you would think that sort of thing could be tweaked by firmware upgrades.


#6

I had a similar problem with my PC and a Sumvision DVD recorder. Basically if I used a DVD+RW on my PC, then I couldn’t subsequently erase / record to it on my DVD Recorder.

The solution was to use Alcohol 120% to erase the disc on my PC rather than Nero.

Might help.


#7

Hi,
thanks for that valuable information. Since downgrading the philips firmware some disks can be forced back to a philips recognition by the “hold rec” trick. I downloaded the trial of alcohol 120 and would you believe it, in 2 different recorders alcohol refused to erase the liteon erased +RW disks saying they were the wrong format! almost as if the liteon erase had marked them as +R or something… it gets weirder and weirder!