Recode2 and dual layer cant set burn speed

vbimport

#1

Has anyone tried recode2 to burn a dual layer+ disc.The burn speed is greyed out to max and not able to set a speed.Does anyone know a fix or is there one.Recode burns great for 1st layer then speeds up and then heaps of errors.I would love to be able to control the burn speed manually.
Any help apreciated’


#2

I’ve only used recode2 a couple of times for DLs, it was ok, but certainly not my first choice…I used it just to send data to VSO (they’re in the process of improving the LB issue in the future release of Fab). IMHO, dvd decrypter in combo with AnyDVD and Img for the burn, is the best choice for DLs…flawless bkup everytime… :iagree:

Anyway, the write speed is greyed out on recode2 for me as well. I’m pretty sure all DL media is rated for 2.4X. The only decent DL media is verbatim, which generally burns at 2.4X. I just looked at the burnlog on recode2 and it apparently burned at 4X. The bkup plays just fine…I had no problems at all.

I’m sorry, I know this isn’t much help; I’ll be happy to post the burnlog if you wish.


#3

Hi Maineman
It would be better if the area for burn speed was not greyed out.I hope nero people could do something about it.
My media was verbatim 2.4x and it burned at a very high speed on 2nd layer which caused it to have more errors.I would prefer same speed throughout the burn and to be able to select the speed I want manually.
I like the imageburn way too but would like to choose movie only burns which nero can do.
Please nero do a fix for this issue as you can do it with most other programs.
I have sent a email off to Nero and awaiting a repy.
thanks
Dennis


#4

Agree…nero’s support has deteriorated markedy over the past couple of years and v. 7.* is very buggy, or so I hear. I have version 6.6.0.14 and have no problems with it. Also agree with you re: main movie option and DLs…which is one more reason that I use fab. They’re working on one more minor issue with the LB and then it should be a one click process for a DL burn, main movie or complete disc… :cool:


#5

hi Maineman thanks for the info on fab will keep an eye on it.
I havent received a reply from Nero yet.Not expecting to get one from them.
I will let you know if they bother to answer
thanks
dennis


#6

Hi all
Had a reply from nero–great
They wanted a whole lotta stuff—logs etc.
I have sent a reply just asking if you can set the burn speed manually in nero recode—a simple question really.
Will await their reply
thanks


#7

I have had a reply from nero and was told to update nero 6 to later version.
Tried that still no luck.Nero techs wont answer my question so have sent yet again for the umteen time.Not gettting the answer I have plainly been asking --so have sent another asking.Getting sick of their run around.
Here is my last reply to them.
This has not fixed the burn speed issue that I have been talking for weeks with you about.
I am finding more and more people having the same issue.
You cannot adjust the speed on dual layer discs with your program recode2.
–period.
Mine burns at 8x when the discs is only 2.4x
PLEASE ANSWER MY QUESTION I KEEP ASKING----
:a
DOES NERO RECODE2 ALLOW FOR MANAUL BURNING SPEED CONTROL LAYER MODE. :a


#8

Recode does allow manual burn speed setting for dual layer DVDs, just like for all other discs.
It seems in your case the burner has trouble correctly identifying the disc.
You could try the following and see if it makes any difference:

  • use different media (manufacturer, max. speed, etc.)
  • upgrade burner firmware
  • use a different burner

#9

Hi cinemascope
I have tried both my pioneer and benq burners and both have the same issue.
I have seen others with the same problem with the speed burn area greyed out.
Is yours not greyed and able to select the speed when dvd-9 0r 8.5gig selected.
I would be very intested in knowing what burner you are using and what media.
I am using verbatim DL 2.4x
thanks


#10

I have used Verbatim media (2.4x and 8x) on an NEC burner.
I did not actually start the burn process, I just checked if the combo box worked, and it did, for both media. The available selection did not 100% match the max. specified burn speed, though.
E.g. for the 8x medium I could only select “Maximum”, “4x” and “2.4x” (“Maximum” means the maximum for the respective medium, so in this case “4x”).
I will do some test burns next week.
The Recode version was 2.3.0.8, btw.


#11

Hi All
just found out that nero express has the burn speed option on dual layer but not my recode.
Interesting.


#12

Recode uses NeroAPI for disc burning, which as far as I know Nero Express does not. That probably explains the difference.


#13

Hi Guys,
just tried nero express to burn but not luck with the burning speeds again.
Think nero is screwing up after updates now.
Still no reply from nero about the recode and burning speed issues in recode2.
I only asked a simple yes or no —does recode allow manual burn speed for dual layer discs.
God how difficult is that for them.Its been weeks emails back and forth to them and they wont answer this simple question.
I was going to update to version 7 but heard there is plenty of bugs in that too by responses here.
Starting to get rather peeved with them now.


#14

The best answer to your question for now is “yes, but…”.
More specifically: NeroAPI detects the burn speeds which are allowed for the inserted media and gives you only those to choose from in Recode.
However, this detection can go wrong sometimes (depending on drive/firmware/media combination), causing problems like the one I mentioned (8x not being available when it should be).
As far as I know, there is no possibility at the moment to force a burn speed which has not been detected.

Btw. I work at Nero, so you can take this as a semi-official answer for now, if you like… :slight_smile:

Anyway, I will try to investigate further.


#15

Thanks Cinemascope,
Very much appreciated on your input.
The problem is my media is verbatim 2.4x which is very common and very good quality and I would like it to burn at a maximiun of 4x.
This I have found is the best with other burning software.
With nero recode the speed setting is greyed out so not able to do anything.
When I look at the burning log it does it at 8x on the 2nd layer.
The first layer burns slow and an excellent 99% on nero cd speed.
The second layer burn speeds up and you can hear drive speed up.
The errors start mounting fast then.
I really like recode2 and see this as the only issue for me.
I have 2 dvd burners
a benq 1640 and a pioneer.
Hope this will be of some help.


#16

Some additional info I could use: Windows version, exact version of Nero, Recode and NeroAPI.dll and exact burner model info (including firmware revision).
And could you please try some other media (both single and dual layer, from different manufacturers, if possible) and report for which media the combo box is and is not greyed out.


#17

I just tried burning a Verbatim 2.4x DVD+RW DL in the BenQ DD DW1640.
The combo box was not greyed out in Recode 2.3.0.8, although I could select up to 8x as burn speed, which is probably due to buggy firmware.
Burning worked fine with 2.4x, though, without any speedup on the second layer.


#18

Hi Cinemascope,
here is my version of nero.

Ahead Software AG - Nero BackItUp Restore Version 1, 2, 0, 61 *
Ahead Software AG - Nero BackItUp Scheduler Version 1, 2, 0, 61 *
Ahead Software AG - Nero BackItUp Version 1, 2, 0, 61 *
Ahead Software AG - Nero Burning ROM Version 6, 6, 1, 4 *
Ahead Software AG - Nero MediaHome Version 1, 3, 0, 4 *
Ahead Software AG - Nero Photosnap image editor Version 1, 1, 0, 6 *
Ahead Software AG - Nero Photosnap Viewer Version 1, 1, 0, 6 *
Ahead Software AG - Nero Recode 2 Version 2, 2, 6, 17b *
Ahead Software AG - Nero StartSmart Version 2, 1, 0, 5 *
Ahead Software Gmbh NeroCheck Version 1, 0, 0, 2 *
ahead - Nero - Burning Rom 1A20-0203-
ahead - Nero Fast CD-Burning Plug-in 1A20-0203-
ahead - NeroVision 1A20-0203-

MY BURNERS ARE
BENQ DVD DD DW1640
PIONEER DVD-RW DVR-108

All single layer media is not greyed out
will get some more info
thanks
dennis


#19

Hi Cinemascope
I am using XP Home Edition service pack2 fully updated.
BSOB is the firmware of my benq DW1640
hope this helps
thanks


#20

Ok, I have found the problem. It is definitely a bug in the Nero 6 version of Recode.
It has been fixed in Nero 7, so if you can upgrade this will solve your problem.