Recode weired issues pls help

vbimport

#1

:confused: i’m having some issues trying to recode dvds with nero. it just keeps counting the elapsed time but nothing happens. it does not start burning the dvd. if i’m not using the “on the fly” option it will successfully finish encoding but nothing happens after that. if i’m using the “on the fly” it will just keep counting time but again, nothing. i have the latest recode and tried upgrading the firmware. i also tried it on 2 different laptops. i tried different dvds - protected and not. i also have “anydvd” running and i tried disabling it but still no luck. i have an external sony drx-700ul connected through the i.Link. dvdshrink has no issues whatsoever doing the same thing but i can get the recode to work. i also searched the forum but did not find anything related. did anyone else have this problem? thank you!


#2

If I were you, I’ll try doing the same with Clone DVD2 to check if the problem come from your Nero program.


#3

I had the same problem and finally realized that I had to choose the drive letter of my burner. After that, it would recode and burn with no problem. I hope that helps you out! :smiley:


#4

sweethp, thank you but that did not work. the letter was already assigned to my drive automatically. i’m writing an email to nero in hopes that they’ll help


#5

I am having the exact same problem with Recode, I can use CloneDVD2 with no problems, also TMPGEnc 3.00 express works fine.

I have AnyDVD 3.9.2.1 installed, and I think Nero doesn;t quite like this, as when i use Nero Recode and have to cancell because it wont burn, it locks the dvd drive, and i have to do a soft re-boot.

Cheers
Linuts


#6

There was a new release 2 days ago. Try that:


#7

ok, upgraded to the last release and it started working! ahead probe, thanks for the heads-up. thanks a lot to everyone who replied!