Recode ver 2.2.6.16 “Default Video Options” button is missing, also DV issues

With the newest version of Recode I’ve noticed that under the “More<<” button (in Recode only, it’s still there in NeroVision Express) the “Default Video Options” button is missing, so you can’t use the Dolby Digital 5.1 upmixing feature (with installed Multichannel plugin) in Recode to make Nero Digital MPEG4 files with 5.1 soundtracks (you still can if your source has 5.1 sound), has anyone else noticed that. I’ve also noticed that in not only this version you cannot work with type 1 DV camcorder AVI’s. The program hangs when you go to encode to Nero Digital. It does however work with DV type 2 files.

Type 1 DV input works for me in Recode for ND encoding. Does it hang when you try to import the avi?
What DV codecs/software you have installed? Are you familar with graphedit? If you are, you could maybe help me… In graphedit, go to File->Render Media File and choose the type 1 DV avi. Then tell me what kind of filter graph you get.

Ahead probe, Sorry about the long wait, I did not receive a notification in my email that you had replied. It does not hang when importing the type 1 DV. Oddly it shows the audio as 32kHz. I tried again to encode Nero Digital using all default settings, it starts to encode and does so for a couple seconds then the encoding hangs. When I go to playback the couple of seconds of the MPEG4, the sound is in slow motion. Below is a screen capture of the GraphEdit filters being used. You can see the DirectSound audio renderer is showing 32kHz samples also (the audio\video plays back fine in GraphEdit). I believe this may be the problem. The DV video was taken with 48kHz stereo audio and VideoStudio confirms this. Another thing I noticed is that the video is using the Sony DV Video Decoder. I have this DV codec installed but I have made it inactive with the VCSwap program. You would think the MicroSoft DV type 1 codec would have been used by default.


BobCat - did you ever get this resolved? I’m having the same “sound is in slow motion” problem. ND does NOT hang on me, it just records the audio in slow motion. AVI Type1 captures just fine.

I’m capturing with Nero Vision Express 3 (NVE3). All Nero software is up-to-snuff, downloaded just days ago: Package1=6.6.0.15, Package2=3.1.0.14…

I’m running a Pentium4 3.2GHz Hyper-Threading, have plenty of RAM and disk space. WinXP Pro SP2.