Recode produces audio only file

vbimport

#1

Hi,

Whenever I try to encode with a secand pass or an AVC profile, I end up with a very small file containing just the audio stream and no video.

Has someone seen this before? What might have gone wrong?

Thanks for help,
BB2


#2

Nobody??

Well, probably I was not precise enough:
When I recode a DVD with Standard AVC in a one pass process, in most of the cases, the final file is ok.

In the case of 2 two-pass encodeing, the file is build up in a reasonable way during the 2nd pass, i.e. the file size grows and reaches the specified limit. But just before ending the encoding, the file size suddenly reduces to something below 40MB and I have a file with a black image and the audio from the movie only in the length of the movie.

Unfortunately, there is no log file, etc.

It is quite frustrating…


#3

No you are not alone…I am facing the same problem…even if with first pass…Now I’ve to say that Nero Recode is a quite buggy piece of software…First Low audio problem …and now this …very frustating indeed…BTW the encoding speed is also too slow on my computer …hardly 5fps…while other like virtuadub or simpledivx do it at 19-20 fps…is it because of codec…


#4

AVC is much more compute intensive than older codecs. If you disable AVC in Recode it will be much faster (>50fps), but it won’t have much superior quality any more.


#5

Ho do i disable avc…i think by default nero encodes using avc and …if i turn off vac…which encoding is used???


#6

Look at the profiles (Standard, Cinema, Portable, …). If AVC is in the name it is using AVC, otherwhise not.

If you disable AVC it will use MPEG-4 ASP (the same as XviD, DivX, …). But I wouldn’t do that - the quality of AVC is so much better. It’s what they are going to use for the new generation DVD’s.