Recode OK, but DiskCopy NOT OK

vbimport

#1

I use AnyDVD and Nero Recode (6.6.0.3) to back up DVDs. I make one copy and it burns OK and plays OK. Now I want to duplicate that backup.

If I use the Burning ROM CopyDVD routine, the burn completes OK BUT the disk does not play properly on any of my DVD players … it freezes early in the movie at about the 5 or 10 minute mark.

On the other hand, if I use Recode to copy the original DVD, the duplicate plays OK.

This happens with any movie I attempt to duplicate … CopyDVD produces disks that freeze at the same ~10 minute point, but Recode duplicates properly. The media I use is first rate, the DVD players are the best.

Anyone know what is going on here? Now that I know what is going on I will simply process duplicates through Recode, but I’m curious if anyone else has noticed this anomaly.


#2

This is pretty common when you do a “Copy on the Fly”
“Copy on the Fly” is where one DVD drive reads a DVD and the
second DVD drive writes the copy simultaneously.

This is often too risky and causes the results your having.
De-select the “on the fly” checkbox. This will force the source
DVD (copy1) to be copied to the hard drive first, and then written to the
new blank dvd (copy 2). It takes a bit longer, but is much safer.

I use the “DVD copy” option without any problems all the time, as long as
I don’t do it “on the fly” from one disk to another directly.


#3

Hi thanks for the reply but I AM copying to the hard drive first … only have the one DVD drive. DiskCopy produces dupicates that freeze at the 8-minute mark, but Recode copies are OK.

Curious if this happens to anyone else, and if it did, has the current version caught the bug?