Recode creates temp VIDEO_TS folder

vbimport

#1

Hi all,
New to this forum but have searched for this question without success.
Using latest version of NERO 7 and Recode. I’ve noticed that when re-coding to a harddrive folder the process is now taking longer. On watching the folder I burn the material to, recode now burns the relevant files, then creates a VIDEO_TS folder and copies all the files to the new folder and finally deletes the original files. It is this copy process that has increased the burn time, since in previous versions, recode would burn directly to the destination folder i.e. it would create the VIDEO_TS folder at the beginning of the burn process and not at the end.
Does anyone know if this is a bug or if there is a setting that I need to change in order for recode to behave like it did in previous versions? Thanks


#2

I as well noticed that the latest version (2.3.0.8) started doing this. I guess its a change in the program. I see no way yo change it. Maybe its due to some compatibility issues, maybe some bad coding that will be changed later.


#3

i’m still using neo 7 v 7.0.8.2 because it is very stable and it has given me no problems. i just wanted to ask how is the 2.3.0.8 working? is it bugy ?
i just copy “when a stranger calls”. fabdecrypter/recode2 7.0.8.2/copytodvd, no problems, great picture quality as usual. sometimes a throw vobblanker into the mix if the file is too big.
ps: i sometimes end up my post by saying, recode2 simply rules.


#4

Sorry wrong thread


#5

A switch to disable creation of the VIDEO_TS subfolder (meaning that the video files end up in x:\my_recode_temp_dir\ instead of x:\my_recode_temp_dir\VIDEO_TS) will be added in a later update.


#6

As a result of this new “phenomenon”, I can’t even use Recode anymore. After encoding the movie, the program hangs as it “copies files”. Used to work very nicely; now very disappointing results. :sad:


#7

That’s a little drastic isn’t it? You don’t use it anymore??? Mine seems to take about 1-2 minutes to copy and then finish. Most of the time I’m not watching it anyway, I check back on it later.


#8

I don’t think it’s “a little drastic” at all when the program attempts to copy the files for 10-15 minutes and then crashes with an error. Perhaps this is an error in the behalf of my pc, but this problem make Recode 2 unuseable at this time for me. :a


#9

Hmmmm. Must be you then. Mine just takes a couple of minutes and then the “next” button comes up. Why this was added, I don’t know but it does not cause any prolonged lock-ups or crashes for me. (Athlon-64 3000+, 1.5GB ram)


#10

I know what nightcrawler is talking about, but with me, sometimes it works, and sometimes it doesn’t. But I can’t wait until it gets to to the end of the recode to find out if it will work or not, so I don’t use it anymore, same as nightcrawler.


#11

It’s annoying as it now requires you to have about 10 gigs free instead of around 5. It also seems a pointless process as it’s totally not required.

Can anyone confirm if it’s been corrected in Nero 7.2.3.2b?


#12

Hello everyone. No, it’s not corrected with the new release and it’s very annoying for me too. It’s unusable, since I have to wait 10+min. for it to complete this unnecessary copying… What a waste.


#13

The fix is not available in the 7.2.x.x branch. It will come in the first version after 7.2.x.x (7.3 or whatever).


#14

TTT Still not fixed in this latest release


#15

In the upcoming first Nero 7.5 update to be released this month you can disable creation of the VIDEO_TS subfolder (click “More” in the target selection screen to access the checkbox).
If you do this, all files directly end up in the target folder and no more copying takes place.

The final fix is scheduled for the second Nero 7.5 update - it will never do any superfluous copying of the video files, whether you enable or disable the VIDEO_TS subfolder.


#16

The question is, if they plan on taking it out, why did they ever include it in the first place?
Earlier versions of recode never did the copying process.


#17

This was introduced as a workaround to avoid failure when re-burning the same DVD first to harddisk folder and then to e.g. a DVD burner.
By moving the files into the VIDEO_TS folder Recode got somehow confused about the paths.


#18

TTT Still no fix with the latest version


#19

That is incorrect.
In the screen where you can select the target folder, click "More"
and you will see a checkbox called “Use VIDEO_TS subfolder for DVD Video files”.
Uncheck it and it should work.



#20

DOHHHHHHHHHHHHHHHH!!! I mutve missed that this morning when I get home I will verify that I have it. Sorry for the blunder