Recode 2 don't work either

vbimport

#1

I have downsized an xvid movie to just under 700megs with recode 2 but when i go to put it onto a cd rom or either an iamge\hard disk folder it was unable to burn and keeps giving me these two error logs. Basically Nero as become unusable as all the main features refuse to work other than basic copying. Here are the logs

Version: 2.2.6.17

Robert Taylor
Me
1A21-0009-7030-2217-9125-3692
1A21-0009-7030-2217-9125-3692
1A21-0009-7030-2217-9125-3692
1A47-0800-0000-1466-6372-8063
1A4C-0800-0000-1467-2171-9484

Project type: Nero Digital
Target size: CD80 (354000)

20:34:02 File LangStreamPatcher.cpp, Line 56
Command table patching started…

20:34:02 File LangStreamPatcher.cpp, Line 133
All tables successfully patched!

Burn settings:
Target: TSSTcorp CD/DVDW TS-H552U
Number of copies: 1
Write speed: 0 KB/s
Temp folder: F:\Documents and Settings\Robert Taylor\Desktop (102519865344 bytes free)
Direct burning: false
Target media: CD-R/RW
NeroDigital profile: Maximum Definition - AVC
Shutdown when finished: false
Advanced Analysis: false
Compress Adaptive: false

20:34:05 File burn_ndigital.cpp, Line 158
NeroDigital: init

20:34:06 File NeroRecorderBase.cpp, Line 488
Writing to disc: CD-R

20:34:06 File NeroRecorderBase.cpp, Line 502
Free capacity on disc: 358347 sectors (359846)

20:34:06 File burn_ndigital.cpp, Line 269
NeroDigital: burning 358347 sectors (354000 required)

20:34:06 File burn_ndigital.cpp, Line 301
NeroDigital: Adjusting target size

20:34:06 File burn_ndigital.cpp, Line 343
NeroDigital: beginning 1st-pass operation

20:34:06 File burn_ndigital.cpp, Line 697
NeroDigital: encode Less_Than_Zero (xvid110-sickboy88)

Source:
Size (640,352)
Display Aspect Ratio (640,352)
Deinterlace disabled
Cropping enabled (38, 2, 236, 0)
Resizing enabled (368,352)
Pixel ratio (1,1)
Bitrate: 905662 bps

20:34:06 File burn_ndigital.cpp, Line 722
Nth-pass file = F:\DOCUME~1\ROBERT~1\LOCALS~1\Temp\Less_Than_Zero (xvid110-sickboy88)a04036.bin

ERROR in file:E:\Sources\Current\Recode 2.2 Compare\Nero Recode II\burning…/directshow/DSError.h, line:120, error:Class not registered (0x80040154)
20:34:07 File burn_ndigital.cpp, Line 200
NeroDigital: exit

And this is the error log i get with the second drive and image drive\folder burn.

********** Nero Recode 2 **********

Version: 2.2.6.17

Robert Taylor
Me
1A21-0009-7030-2217-9125-3692
1A21-0009-7030-2217-9125-3692
1A21-0009-7030-2217-9125-3692
1A47-0800-0000-1466-6372-8063
1A4C-0800-0000-1467-2171-9484

Project type: Nero Digital
Target size: CD80 (354000)

20:35:48 File burn_ndigital.cpp, Line 1115
NeroDigital: Cancel

Burn settings:
Target: ATAPI DVD DUAL 4XMax
Number of copies: 1
Write speed: 0 KB/s
Temp folder: F:\Documents and Settings\Robert Taylor\Desktop (102519861248 bytes free)
Direct burning: false
Target media: CD-R/RW
NeroDigital profile: Maximum Definition - AVC
Shutdown when finished: false
Advanced Analysis: false
Compress Adaptive: false

20:36:30 File burn_ndigital.cpp, Line 158
NeroDigital: init

20:37:17 File NeroRecorderBase.cpp, Line 488
Writing to disc: CD-R

20:37:17 File NeroRecorderBase.cpp, Line 502
Free capacity on disc: 358347 sectors (359846)

20:37:17 File burn_ndigital.cpp, Line 269
NeroDigital: burning 358347 sectors (358348 required)

20:37:17 File burn_ndigital.cpp, Line 301
NeroDigital: Adjusting target size

20:37:17 File burn_ndigital.cpp, Line 343
NeroDigital: beginning 1st-pass operation

20:37:17 File burn_ndigital.cpp, Line 697
NeroDigital: encode Less_Than_Zero (xvid110-sickboy88)

Source:
Size (640,352)
Display Aspect Ratio (640,352)
Deinterlace disabled
Cropping enabled (38, 2, 236, 0)
Resizing enabled (368,352)
Pixel ratio (1,1)
Bitrate: 905660 bps

20:37:17 File burn_ndigital.cpp, Line 722
Nth-pass file = F:\DOCUME~1\ROBERT~1\LOCALS~1\Temp\Less_Than_Zero (xvid110-sickboy88)a02460.bin

ERROR in file:E:\Sources\Current\Recode 2.2 Compare\Nero Recode II\burning…/directshow/DSError.h, line:120, error:Unspecified error (0x80004005)
20:37:17 File burn_ndigital.cpp, Line 200
NeroDigital: exit

Please could someone help me as im fed up with everything refusing to work even though ive brought a new motherboard,xp sp2,second drive, with no success at all.

Binx


#2

Please read This