Reauthor to fix DL format error in RecordNow DX

vbimport

#1

Anyone have suggestions on how to solve the formatting Video_ts/Audio_ts folders error when burning a DL movie in RN 7.3? I’m trying to burn a movie from HD which does not seem to have a layer break set (according to Ifoedit). Nothing I’ve tried has got me any further along; DVDshrink generated a new, stripped down VIDEO_TS folder, which RN also refused to burn, and both copytodvd and NTI DVD Burner spit out discs which stutter then lock up. As I understand it, RN should be able to add the layer break automatically, even if one isn’t set. The media was Fujifilm 2.4X+RDL.


#2

I’d be inclined to produce an ISO image & use ImgBurn to burn , setting the layer break on the way.


#3

Okay, I had considered this, but after reading the long, long, long thread on DL burning over at Videohelp, I was under the impression that making and burning an ISO (or rather a GI, since I’m stuck with a FAT32 formatted drive) wouldn’t sort out the layer issue. Not having had any success at all burning a DL movie, I’m kinda floundering around here a bit. You’ve had success with this method? I was also under the impression that if RN refuses to burn a VIDEO_TS folder, you’re bound to have problems with the final product. But like I said, I’ve had no success at all so far, and will try anything…as soon as I can pick up some more DL media…


#4

Not exacty had much experience. Only burned 1 & that was a full rip to an ISO with DVD Decrypter & then burn with Imgburn. Beautiful burn though.


#5

A quick question are you creating an image with record now and trying to burn if so
record now will not be able to insert a layer break you cannot manipulate an image file
try burning from file mode and you may have better success it is much easier to insert a layer break when burning from files . I use discjuggler myself and have made many flawless dual layer backups using this meathod but record now should be just as good


#6

@Inv8r

Since you have a Fat-32 System, you will have to use the iso and mds system. The mds was made to be used with Fat-32 systems.

[B]Use DvD Decrypter[/B]

Iso read - Creates two files Iso - Movie Mds - Contains info on [U]Layer Break[/U]

[B]Use ImgBurn[/B]

Iso write - Select the mds file and burn away.

Note. Because DvD Decrypter’s ripping engine is no longer updated use AnyDvD inconjuction with Decrypter during the ripping process. This should insure that you have removed all copy protections.

:cool: :cool:


#7

You cannot create a file larger than (2^32)-1 bytes (this is one byte less than 4 GB) on a FAT32 partition. lets hope his iso is less than 4 gigs in size


#8

Nice catch rayw, forgot to mention that.

@Inv8r Depending on what OS you are runing, you can convert FAT32 to NTFS

Check Here

http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/convertfat.mspx

:cool: :cool:


#9

@ platinumsword He He thought you would like that was going to suggest ntfs convert but I think
he is running 98


#10

Windows versions 95, 98, 98SE and ME cannot natively read NTFS filesystems, although third-party utilities do exist for this purpose.

I just don’t know how well they work.

:cool: :cool:


#11

Actually, I’m working from a temporary machine which used to be running 98, but has been upgraded to 2k pro. The drive was (frustratingly) left as FAT32 by whoever did the upgrade. What I’m trying to burn is a user created VIDEO_TS folder (so no encryption to worry about), which RN DX 7.3 refuses to burn in data mode becuase of an apparent formatting error in the folder structure (whatever the hell that means…it’s not very forthcomming with specifics). Exploring the VTS file doesn’t seem to yeild any layer break having been set. The movie plays fine from the HD, and can be read by DVDshrink fine as well, so the structure of the IFOs and Bups seems to be intact. So I tried to create an image of the folder, but had to use a GI image, as the machine can’t deal with images over 1GB. Two different burning programs have yielded the exact same semi-coasters, so I can only assume it’s something to do with the layer break. I’ve now got access to a proper NTFS formatted win2k machine, so I guess what I can try is moving the folder over to that machine and trying again. I don’t think I can use Decrypter, as I can’t get the thing onto a DVD properly.
So in summary, what people would recommend trying to solve this problem is to put it on an NTSF system, create an image of the VIDEO_TS folder, use Decrypter to read the ISO, which will put layer info into the file, and then burn the resultant image with IMGBURN? Do I have that right? Thanks for all the responses, guys, the DL thing is really pretty confounding so far for me.


#12

I had to reauthor something & reset the layer break , searching the forum I found this link . It’s well worth a read. You’ll need to be on NTFS to create large images.


#13

From reading your post it seems unlikely that there is no no layerbreak info present in the files on you hard disk the only time you would have the layer break info would if you had ripped the disc with dvddecryptor or clonecd and had created na image so creating an image of these existing files will not help you in this case what I would suggest is using shrink to rerip the folder into another folder in file mode with no compression wich should repair the video structure problem , when no layerbreak info is present certain writing software will try to insert a layerbreak however some software is better at this than others , you could try vso copytodvd or gear pro
I personally use discjuggler which automatically repairs video ts structure faults and has auto bitsetting and have created good dual layer backups using this file meathod . The first thing you should try is to convert to ntfs

you can convert the existing machine you are using to ntfs quite easily

Now use the Windows XP convert tool: Go to Start | All Programs | Accessories | Command Prompt (or, from a Run box, type CMD) and, assuming you intend to convert C:, give the command:

VOL C:

Note the name of the disk in the first line, and the Volume Serial Number (for example, 3F4E-2D1B) in the second. Then type:

CONVERT C: /FS:NTFS

It will ask for that name in confirmation. Then it will ask two further questions. Reply Y each time to set up conversion to happen at the next boot, then restart the machine. (If you are converting a partition other than the operating system’s partition, you may find that it runs without rebooting.) After returning to Win XP, the hard disk will work for two or three minutes, tidying up. Leave things alone during this time


#14

Thanks for the responses, guys! Rayw, CopytoDVD was one of the aps which made a semi-coaster for me, and what Shrink gave me in uncompressed mode failed RN’s compatibility test and so wouldn’t burn. I’m going to move the folder over to my (NTFS) system (the FAT32 system is a slow piece of poo anyways), try and solve this with DiscJuggler. If that doesn’t do it, I’ll try the PGCedit way (thaks, TimC, I’d been through the VH threads and read Blackadders’ great tips, but just though PGCedit looked a little intimidating for my first experiment with DL :slight_smile: )