Really wierd Problem

vbimport

#1

Ok, I have a BTC 16x burner, using nero to burn. I backed up a couple of large files (500mb+). When came back and tried to recopy them into my hard drive they acted strange. It copied great for a minute or so and then right at the end the cdrom stopped spinning the cd and then spun it again, stopped and spun again almost like it was skipping and trying to read the info but couldn’t:( . It actually froze my computer a couple times when i let it do this over and over. I have 3 cdrom drives and tried them all so i think its a problem with my burner or something fucked up im doing with nero. PLEASE HELP ME! i also tried burning a copy of windows xp which is a very large file and i had a similar problem while trying to install. thanks


#2

Did you make the images in the first place using RAW method?!?!?

IF so, then your CD might contain unreadable sectors that are unrecoverable…

Try using ISOBuster to recover the CDs!


#3

I wasnt moving an .iso i was moving a .avi file.


#4

Which media did you use? I had the same problems with Platinum CD-R’s sometimes (Platinum uses different manufacturer’s for their CD-R’s): after writing the discs (also AVI files) the contents would be difficult to copy to my harddisk again. The disc would go fast, stop again, continue, etc.

I’ve since then switched to Arita Premium Line CD-R’s and all problems were gone! Now the contents will be copied to my harddisk without any problems. within 4 minutes (700MB AVI file).