Really Weird Problem

vbimport

#1

This is my Set-up:

Primary Master - Harddrive
Secondary Master - NEC 2500a

RAID Controller Primary Master - Lite-on Writer
RAID Controller Secondary Master - DVD ROM

When i put any CD or DVD in ANY drive and go to MY COMPUTER it does not show up.

Eg: I put Halo in my DVD ROM/NEC/Writer and in MY COMPUTER it just stays like DVD ROM/NEC/Writer and the Symbol of the drive doesn’t change to a CD and say for example D:HALO but here is the catch when i double click the drive the CD or DVD is in i can see the contents of the CD or DVD. If i go to POWERDVD it plays the DVD fine :eek: and when i go to select drive with POWERDVD i can see the title of the DVD for example D:/RED_HOT_CHILI_PEPPERS unlike when i use windows explorer.

When i put a game CD in and launch the game it reads the CD fine and lets me play the Game.

The annoying part of this is when i put say HALO in a drive, HALO does not Autorun and pop-up its menu eg:install, play,settings,quit,etc.

Also I can copy cd’s fine.

All i want is windows explorer to recognise the CD/DVD when i put it in.

Thanks, i hpe i find a solution.


#2

UPDATE:

If i right click>Properties one of my drives and then go to hardware and go to one of my drives properties again and go to volumes everything is empty and every thing has a - next yo it (see pic attached). But if i click populate all the info of the DVD appears. If then click OK and go back to volumes, everything is empty again.

Before Populate:



#3

After Populate:



#4

If you move these drives off the RAID controller, will things work properly? Usually raid controllers support hard disks only, especially the newer ones.


#5

Nope.

Tried that. Remember my NEC which is on the Normal Secondary master does have the same problem :frowning: . I have tried disconnecting all the drives apart from my DVD-ROM which went on the Normal Secondary master. Still didn’t work.

Thanks


#6

No ideas? I guess i’ll email microsoft. I tell you what they have to say.