REALLY disappointed in the 5006 from Radio Shack

vbimport

#1

Had it for a couple days before I was able to set it up.

Opened the box and got hit with the smell of stale tobacco smoke.

The CD that came with the thing had already been opened. (The box seemed to have been opened too, tho the unit was wrapped well.)

Batteries were in the remote.

Got everything all set up, and…

NOTHING.

Kept asking me to insert a disc, a couple times opened the tray by itself, wouldn’t recognize any discs I did put into it, and wouldn’t respond to the remote except to open the tray (and even that only worked sometimes) and shut the power off or turn it on (again, didn’t always do that either).

Couldn’t get a setup menu to appear, NOTHING.

Hmmm…do you think this might be a defective returned unit? Just maybe?

I wonder why Radio Shack dropped the price by twenty dollars and then tacked a 30 dollar rebate on top of that?

Been having problems with returns due to MANY badly made machines?

Nah.

Couldn’t be.

It’s going back tomorrow. :sad:


#2

Sounds like Radio Shack got you! Take it back and get another one. Carefully check the box before you pick one. The mfr date is on the little white sticker on one end of the box. Pick what you think is a good one. Then in front of one of the store employees tell him what the problem was and then open the one you picked in front of him. If it looks like it was used put it back and get another. All the cables and power cords should be secured with a twist tie and the batteries should not be in the remote they should be in a sealed bag.


#3

gastrof,
Return it back and get another one. They have a good retun policy.
I would buy it from a different branch though.
Where I live, there are about 5 RS stores withen 15 minutes drive from my house.
Good luck.


#4

There weren’t any cables.

The “accessories” list in the manual didn’t even list any.

Now I know why the guy kept asking me if I needed anything else…like cables. :Z

I’ve already contacted RS’s headquarters thru the website. Did that the first night when I smelled the thing. Told them it better work. They’d already replied, and once all this happened I replied to THAT, letting the guy know what ended up happening.

He says bring it back, and the guy I spoke to at the store (NOT the guy who sold it) said “I think we got a new one in since then…”

I told him I’m just plain soured on it, and want my money back.

sigh


#5

Store distribution is about the same around here, Andy. (Maybe we live in the same area. Heh.)

I may go back in a few days to a different store and get another if the sale is still on, but I’m hesitant. I went thru a lot of work to rearrange my video unit, and now the place where the LITE ON had been (for maybe AN HOUR :sad: ) is occupied by my old Terapin VCD recorder (hey, the LITE ON should have been able to make them too), which barely fits the new slot.

It’s real dissappointing.

Boy I sound like an upset little kid right now, don’t I? :iagree:


#6

gastrof, I bought a 5006 a few weeks ago from Radio Shack, and once I figured out its ins and outs, it has been working perfectly. I use it to burn discs of special programs I’ve captured with my Tivo-like digital video recorder that I rent from my cable TV provider. The video quality is a big improvement over video tapes.

Hope things work out for you.

Bill


#7

gastrof. I assumed the 5006 came with a set of audio/video rca cables like the US 5005’s did. My bad !


#8

I picked up a Lite-On 5006 at Radio Shack the day before the sale happened, but the dealer made sure I was eligable for it.

Anyway, I have had the unit on most of the time with the tuner as the source. I hadn’t checked for a couple days and last night I turned on the monitor and saw a weird pattern of something like 40 vertical black and white bars across the screen. The machine indicated it was still receiving channel 32. Tried changing channels with the remote but no response. The machine would not respond to any command from the remote except ON/OFF.

Turned it off then back on. Everything was fine, for a couple minutes. I looked away and when I looked back the display was blank. Kept watching then turned up the audio. The channel’s sound was there. Machine again locked up. Even front panel disc eject wouldn’t work! Again did a power cycle and everything was back for a couple minutes again, then the display freeze framed the video and the machine was again locked up! Sound continued to be live. Weird.

This may be heat related, but that info is of little use. The unit was sitting in a nice open area surrounded in a cool area of our dry basement. Fan is running fine and the case has only the slightest warmth. I had the unit open for several days and all three heatsinks are in place.

This is my fourth of these after having to return others for immediate problems. I also had to return one of the unreliable APEX units before this. (I just looked up to see if there is a black cloud over my head.) These things just don’t seem to be ready for prime time! Too bad.


#9

Just a note that the 5006 appears to be on closeout at Radio Shack at 25% off (=$149.99) with an additional $50 rebate good through 9/21. The rebate also applies to the 5104 (a Radio Shack exclusive I think) but the sale apparently does not. Catalog numbers are 16-3221 for the LWV5104 and 16-3229 for the LVW5006. I don’t know where there are firmware upgrades for the 5104.

Hope this helps!


#10

to me it sounds like somebody already has had this unit before you got hold of it. it also seems like they tried to update the machine, but it failed.
(this hapent to me and my player to yesterday. i used some bad media…)
however, the player will then start up again and will keep asking to insert a disc. i burned the firmware again onto a better media, put it in and voilla, it came back alive and kiking!

i’m very satisfied with this player, the recorder is just fine. :iagree:
seems the store you bought it from isn’t. :disagree:
(€149,- over here in Holland)

espada
greetings from the Netherlands to all. :flower: