Really bad DVD-R burn with PX-712A

vbimport

#1

I’m new to DVD burning, but this forum seems appropriate, please bear with me.

I burned 4473 MB of data files to a DVD-R. The burner reported write speeds between 4X-6X and no errors of any kind were reported. This was my first burn attempt using this drive.

After burning, Nero CD-DVD Speed reports numerous file read errors on a file scan and 41.88% bad (red) on a surface scan, most in the last half of the scan map.

Media… TDK 8X DVD-R (TTG02), recommended by Plextor
Drive… PX-712A, 1.05 firmware
Burner… Roxio Creator Classic 6.2.0.134
Tools… Nero CD-DVD Speed 3.55
System… Athlon 2200+ 1.8 Ghz 992 MB ram
OS… XP PRO SP2
Display… NVidia GeForce4MX driver version 4.5.2.3

It seems something is very wrong with this result. Can anyone comment? Media problem? Drive problem? Software problem? User stupidity? Suggestions?

Thanks.
Mark


#2

Hi mjcatt, welcome to the forums!

You might want to check out the Plextor FAQ at
http://club.cdfreaks.com/showthread.php?t=49767

Almost the very first thing in it is “I think my Plextor might be defective. What can I do?”

Have a read of it, learn about running the diagnostic self-test, and how to run disc quality tests with Plextools.

At a quick glance … you are using very good media, the right firmware, and your computer seems up to the job. Check the FAQ and read the 712a manual about performing the self-test and please do report back. Good luck!

Edit: I just re-read and spotted the part about only burning between 4x and 6x. You should get a pretty solid 8x on this media … do you know about DMA (what it is, how to set it) and can you let us know if DMA is enabled for your 712a?


#3

Thanks. I’ll definitely check out the self-test.

Nero Infotool reports DMA ON for the drive. I just tried a fixed 4x write and CREATOR reported a “fixation error” at the end of the burn but have not yet determined what that means. The disk seems trash.


#4

I’ve had poor results with TTG02 and the various PX-712As I’ve owned, so don’t feel too bad.


#5

mjcatt, do you have other media to test? +R maybe?


#6

Thanks for everyone’s comments. I verified drive OK with self-diagnostics. I removed NVidia IDE drivers. I placed PLEXTOR on IDE2 as master with hard drive on IDE1 (I think I violated every known quirk related to PX-712A!).

My 4+ gbyte data burn was much better but not flawless. I had one file error and two bad (red) blocks (0.17%) on Nero CDSpeed surface scan. This with my Plextor-recommended TTG02 DVD-R.

I’m disappointed in this result - not very reliable for data archiving, which is my only interest.

Does anyone have further suggestions or media recommendations to bring this up to a very solid 100% reliability?


#7

Is the TDK Media genuine?

I have BulkPaq Printable media that claims to be TDK 8X DVD-R (TTG02) according to the MID but it obviously isn’t and makes coasters on every drive I write it in (Plex 712, Pioneer 108 and LG 4163).

Post the serial numbers that are on the disc so we can compare them to real/fake serial numbers and get an idea of whether you have fake media or a poor drive.


#8

Mine too … although I did finally break down and buy my first ever set-top DVD player two days ago.

I have backed up over 120GB of data with my PX712a and every time I’ve retrieved data from DVD there have been no problems. I’ve used Memorex/Ritek R3, Maxell/TYG01, Maxell R002, Maxell/Ricohjpnr01, Fujifilm/Yuden000 T02, and Ritek-RiData/Ricohjpnr01, and Verabatim/MCC03 … all with excellent results, both scanned and real-world.

Does anyone have further suggestions or media recommendations to bring this up to a very solid 100% reliability?

Passing the diagnostic self-test just means your drive isn’t dead on arrival (DOA). If you could run some PIPO Sum-8/Good Accuracy scans in Plextools and then post the results here, someone here could interpret the quality and help you come to a decision as to what to do next. In your post, please also mention the media used (with media code) and the speed you burned it at.

Good luck … if the drive produces poor-quality scans, the worst that can happen is that you have to RMA it back to Plextor. BTDTBTTSAPATC (been there, done that, bought the t-shirt, and puked at the concert)


#9

Thanks to all for the comments.

I’ve been using TDK 8X DVD-R disks TTG02. No media code is listed for these iusing PlexTools or Nero. I’m not sure what info on the disks is relavent but here is everything I found:

MAH668IJ16215249 2 (near disk center hole)
DVD-R 8X 4204A2 (near disk center hole)
DVD-R47DCB50TP (on disk package label)
#820756 (on disk package label)
0 20356 48439 2 (on disk package barcode)

Based on another recent thread, I’ve run FE/TE before burn, then burned with PowerRec and then run PI/PO test and Nero ScanDisk. FE/TE suggests no speed limitations, the burn speed adjusts between 4X-8X during burn. The PI/PO result looks really bad and there are many errors on ScanDisk. The results are shown below (I hope - post preview won’t display my attached jpg files. FE/TE<40; >50% of PI/PO maxing at 500; scandisk shows 17% unreadable). I again tried a fixed 4X burn PowerRec disabled and received a fixation error. Does anyone have further comments?





#10

Yes, switch to another media brand… Sorry but that’s all I can think of. Either there is something wrong with the media you’re using (not genuine Taiyo Yuden media) or there is something wrong with your Plextor drive. Since it passed the self test your drive should be alright. Have you tried switching to DVD+R media? Generally, DVD+R is of better quality than DVD-R media and most optical recorders prefer DVD+R over DVD-R.


#11

Those are TDK discs, TTG02. I haven’t had much luck with them on my PX-712A either. If mjcatt gets some good DVD-R like genuine TYG02 there’s no problem; I’ve seen results with TYG02 on Plextor burners that are comparable to DVD+R results (under 20 PIE the entire disc).


#12

Before giving up on this PLEXTOR-recommended media, I tried burning it on another PX-712A drive on another computer. Again FE/TE indicated no speed limitations. I burned at 8X with PowerRec ON (average actual burn speed was 6X). Results are MUCH better on this drive/computer as can be seen below.

Is this amount of drive/computer to drive/computer variation typical or does this imply I have a bum drive? Thanks to everyone for their comments.



#13

based on all the troubleshooting you’ve done, appears you have a bum drive. :frowning:

any way you can test your drive in another computer to rule your machine completely out?