Real wrinkle with new VS0J.EXE firmware

vbimport

#1

How about this! I had upgraded to the Liteon 48x firmware on my 40x original Liteon drive and I just tried to flash back to the new VS0j firmware for the 40x using the VS0J.exe and the ZS0J.BIN that I created. It would not flash back. It said it did not find a qualfying firmware when I tried it with the *.exe version and with VS0J.BIN, it just ran through 1-100% one time only and did not upgrade.

Of course, I can flash back to an older 40x firmware and then upgrade to the new one but this shows that Liteon has caught on and is fighting back by not letting us use the *.bin file to an unlimited extent.:frowning:


#2

Fried my drive.:))

It was a flash back to Vs0G or trying Vs0j, I am not positive. But the Liteon is out and in the garbage.


#3

mtkflash do not work?

Tried other bin firmwares?

Tried flashing the drive in another computer?


#4

It really is fried. The green light stays on and it makes a noice that sounds like it is sick. I will take it to work and try it there on my office machine but I don’t have high hopes.

What do you think, should I buy another Liteon40x or buy the 48x? I saw a 48x on Priceline for $89 but there are 40x’s that cost $65. Of course, I can buy the 40x and flash it again to 48x, so maybe that is a better idea. If a 40x, should I look around for an “s” or a “w” 40x?:confused:


#5

KenL,

Boskin’s info on the jumper trick might help…

http://forum.cdfreaks.com/showthread.php?s=&threadid=47166

Personally, I’ve no experience with it.

Good luck


#6

I posted at BoSkin’s comments about the jumper trick because I didn’t understand it as it was explained. I am hoping to hear more info so I can try it. Do I just reboot with jumpers not set to anything?:confused:


#7

I think the reserved pins / jumpers (probably at the extreme left of the drive on the rear) need to be shorted and then the drive is supposed to be flashed or flash enabled.

I’m sorry I can’t really help out with more info right now. I’ll try to find more inputs, but Boskin will most probably be faster.


#8

To be honest I don’tknow how to use the jumpers on these newer writers. On LTR-0841, LTR-12101B and LTR-16101B there was some pins close to the power connector. By shortening the lower two pins of these four pins the drive was detected as LTR-BOOT and it was possible to flash a new firmware into the drive with pflash even if the previous firmware upgrade was failed/corrupt.

I’ve tried every jumper config on the newer drives and it do not seem to do anything good.


#9

Here’s a link from another forum that might help

http://www.cdrinfo.com/forum/topic.asp?TOPIC_ID=102


#10

@KenL

I’ve rcvd your mail and already sent back the additional info containing the pic & all the necessary files .

Good luck ! :wink:


#11

if you cannot resurect this drive, i’d suggest looking at all the options when it comes to purchasing a new drive.

at the moment the asus 40X and ASUS 48/16/48 (mt rainier) defeat all in reading and writing.

and, from all reviews i’ve seen sofar the ASUS 4816A out performs the lite-on 48X in both max burn speed (ASUS is 50X) and ave burn speed. and it rewrites faster.

if it works and does everything we need, shouldn’t we consider it?


#12

Boskin,

How about posting the info on the site, if possible?

This might help those of us who fry our drives for whatever reason. Perhaps as a sticky thread, if OC-Freak would be so kind…