Real Help Needed! - Ie 6 Sp1

vbimport

#1

Hello guys!

I have pentium 3 system with good 128mb ram. obviously outdated! no probs, will get a new system next year. I have stupid problem with Internet Explorer 6 updated with service pack 1 , installed only the nessaccary stuff. now, i am browsing thru Opera 7, this browser is good .

anyway, lets get on the problem . before some time, I had uninstalled Java web start as well as some java 1.4 version ( something like that , don`t remember exactly ) bcoz i already removed netscape which installed this sh#t .

now, whenever i open ie 6 and browse a webpage, a error dialog comes up saying that some error stopped ie 6 frm working and we need to restart ie . even after rebooting the system and reinstalling the internet explorer ( tried reverting to original config : ie 5.5 ) , the same problem comes up .

version no. of internet explorer and wininet.dll ( i think this is main culprit, but it does not , as i used sfc.exe to extract and restore from original win98 disc ) is 6.0.2600.0 . I searched google.com and found that even latest version above .2600 has come up but unable to download that .

I have also send a error report by clicking send . but I do hope that u guys have a better idea of what to do.

thanx in advance,
Arun

PS : one more thing, after uninstalling java stuff , ie was working fine that day after rebooting the system .:wink: :wink:


#2

Win98… no wonder. Damn, are people still using that these days!? Want real help? Do a format c: and install a clean copy of Win2K w/ SP3 or WinXP Pro w/ SP1a.


#3

Thats not really helping though now , is it? :wink:

arun_34 unfortunately i am not aware of the solution to your problems, as i have never encountered this on my system, nor have i heard of someone having it. Hopefully someone will come along and provide the answer :slight_smile:


#4

Have you checked for virusses too? Some f*ck up browserfiles, without doing many other harmfull things, so you won’t think of a virus.

Apart from that, when was the last time you installed the OS?
If it’s already some time ago, you could think of reinstalling; speeds up every Win98 system significantly too.
If it’s a “clean” setup (recent), you can try removing ALL browsers and start over again (first with 5.5 perhaps).


#5

First of all which version of JDK have u installed? 1.4.2 is beta and 1.4.1 is a release version.

What you can try is a lower jdk version - maybe 1.3 - unless you are explicitly using the new features of jdk 1.4.X


#6

Originally posted by ExpertTech
[B]First of all which version of JDK have u installed? 1.4.2 is beta and 1.4.1 is a release version.

What you can try is a lower jdk version - maybe 1.3 - unless you are explicitly using the new features of jdk 1.4.X [/B]

Hello. i am not sure about that stuff. you can find that out by installing Netscape v7.1 . I don`t use any of the java features provided by 1.4.X .

first of all, i am not sure about whether the error i get is related to java as I had diabled it for ie , only enabled for netscape thru console mode ( if you use java , you will know this ) .

as wannez mentioned something abt viruses, i will try scanning my system . bye

Arun:bigsmile:

Note: the funny thing is Yahoo Messenger works without any problem. when i click news or any of the tabs, it shows without an error.


#7

right click on IE icon select properties then the advanced tab then click restore defaults button then click the programs tab and press reset web settings. This usually works for me when i start getting that error


#8

Originally posted by slayerking
right click on IE icon select properties then the advanced tab then click restore defaults button then click the programs tab and press reset web settings. This usually works for me when i start getting that error

still that did not work. you think should I restart the computer after clicking that link?

Arun


#9

Have you tried to go to microsofts support page and see if the error is in the knowledge base? You have to type it in word for word. It sounds like Nutscrape may have taken something with it when you uninstalled it. Can you try re-installing IE??

Did you turn off active x scripting? Did you try reinstalling the JDK to see if the problem goes away??
Sometimes when you remove something it decides to take something with it.

If all else fails, try reinstalling windows. Since IE is integrated into windows, you may have some corrupted files that could be causing the problems. Notice I said reinstall windows, most of the files will be replaced by the ones on the cd. Then you go and just update them after you re-install.

If this doesnt work, and you havent resintalled win98 in a while, it might be time to backup everything you need to keep, and wipe the machine clean, and reinstall the day to day apps you need. I do this about 4 times a year.


#10

Originally posted by cloakdoa
[B]Have you tried to go to microsofts support page and see if the error is in the knowledge base? You have to type it in word for word. It sounds like Nutscrape may have taken something with it when you uninstalled it. Can you try re-installing IE??

Did you turn off active x scripting? Did you try reinstalling the JDK to see if the problem goes away??
Sometimes when you remove something it decides to take something with it.

If all else fails, try reinstalling windows. Since IE is integrated into windows, you may have some corrupted files that could be causing the problems. Notice I said reinstall windows, most of the files will be replaced by the ones on the cd. Then you go and just update them after you re-install.

If this doesnt work, and you havent resintalled win98 in a while, it might be time to backup everything you need to keep, and wipe the machine clean, and reinstall the day to day apps you need. I do this about 4 times a year. [/B]

Hi! I had already mentioned that I have reinstalled IE 6 . I went to Knowledge base , but I really don`t know what to type , coz the techcanial error info gives some shit ( the error dialog whenever i browse ) , i can not understand. if you need this , i can post it here.

long time, I have reinstalled win98 , maybe over a year. i will post the results about ur other solutions ( active x and reinstalling java ).

Arun


#11

well why dont you send the error report thats generated to M$


#12

im sorry I must have overlooked the unistall/reinstall you mentioned. Hmm you did scan this pc for a virus right??
I worked on one last that this kept happening and it had the MTX virus on it. IE kept crashing everytime it was opened.

Ok did you changed anything under tools->internet options under the advanced tab. ??

It might something simple and just not seeing something.
Wait before you blow everything off your machine.
If you could right down the error message that pops up, and stick it up here, Someone might have had this same exact problem or seen it…Sometimes when you post the error someone might recognize it.

Everything else works fine, correct??


#13

Hello!

I solved the problem myself. anyway , thanx guys for suggesting some solutions. i did a virus scan , no positive results. I think MTX virus attack only windows 95 .

after uninstalling some games , i restarted the system and holding F8 , while booting , I went to command prompt .

there , i typed scandisk for c: ( default ) and some error came saying that history.dat ( internet explorer temp files ) has misrepresented its file size . fix it or leave it. i immediately knew this was the problem and entered fix it.

so , guys this is solution. maybe next time the problems is same with you , try doing what i did

Bye,
Arun


#14

arun_34 thanx for coming back to share this with us :slight_smile: