Ready to drop kick this thing

vbimport

#1

Greetings all!

Well, I’ve been in and out of this forum looking for a possible solution to my problem but have had no luck so far. So, sorry if I missed a thread out there that already addresses my problem as this may be a repeat.

Ok, the problem.

I have a 740a drive that has been giving me nothing but problems with DVD DL from the start. I’ve spoken with Plextor support and they couldn’t help, actually the tech I spoke too seemed intimidated by the issue and basically gave me a “good luck with that” response.

This drive has no problems burning SL media. It’s the DL that’s a problem. Every time I put DVD DL media in the drive it Windows recognizes it as a blank CD. Nero also calls it out as a blank CD but will still burn it to the fullest capacity the DVD DL allows. Basically burns a nice coaster for me.

I’ve tried with the 1.01 and 1.02 firmware and there is no change. I’ve tried all sorts of media manufacturers, Fuji, Verbatim, Memorex, Maxell…you name it, same outcome.

Having read a few threads here I thought I might try crossflashing it with the BenQ 1640 firmware. Each time I try to flash it I get an error " The drive is not allowed to be updated". Tried this with the BQflasher and straight BSRB.exe.

Needless to say I’ve had enough. I’m ready to go and get another optical drive to replace this pile but I want to make sure I’ve exhausted all possible efforts.

Help me CDFreaks…you’re my only hope.


#2

If you want to give the ‘crossflash’ another try this may help.

If it works remember to get QSuite from Benq’s site or Zebadee’s sig. (on the ‘crossflashing’ guide).

Hope this helps. :flower:


#3

Keep in mind that the “Blank CD” is a Windows bug, and only Verbatim DVD+R DL can be trusted.


#4

I appreciate the assistance. But sadly, still no go. The drive doesn’t even appear in the drop down in the BQFlasher. There’s nothing to select. Any other ideas?

Anyone know why I would get the “drive is not allowed to be updated” error?

Thanks again!

M


#5

You could try WinDWFlash and use the 1640 .cvt firmware files.

Another possibility is that BQFlasher has a problem with your aspi file. If you haven’t already you need to put a wnaspi32.dll file in the same folder as BQFlasher before it works properly.

If you still get problems PM me your email and i’ll send you my BQFlasher folder with the correct files.

Just remember though your are invalidating your warranty by doing this and, if something goes wrong, you’ll probably :a your drive!!


#6

Fabulous! I’ll give that a try and keep you posted.

Oh yea…I put that file in the same directory and still couldn’t make it happen.

Thanks again! :bow:

M


#7

Oh yea…I put that file in the same directory and still couldn’t make it happen.

It could still be a problem with the ASPI file depending on the version. Mine is 2.0.1.74.

Do you want to give the PM me and i’ll email you route a go ??

EDIT: If you prefer the WinDWFlash and .cvt option. The .cvt files are here (but you’ll need to register) :doh: and WinDWFlash here :wink:


#8

WoOt! That (WinDWFlash) flash method worked! Now to try the burn…I’ll report my results.
Thanks!! :clap:


#9

Great news - hope the DL burns are now OK :clap: :clap:


#10

Well, I now have a BENQ drive in my system but there’s no change in the way it’s behaving. To recap…I can rip a e-hem movie…I can play that movie on my PC…but when I burn it to disk, I get a coaster. Actually, sometimes the disk will work in one player but not another. Strange.

I borrowed a friends NEC burner for comparison and I get the same result. Could this be Nero 6? I’m starting to think it may be driver related so I’m updating the chipset driver and thinking about updating the BIOS (still stock version). Oh yea…I have an ASUS A8N-SLI deluxe, if it matters to anyone. Also should note that I had this problem after a fresh OS install.

So, that’s it so far. Still having issues but I’m thinking it’s not the burner. Will have to look into it a little more when I have time.

Thanks for all the help! I’ll keep posting with updates.

M