Reading/writing CDs - FAILED , DVDs - PASS (852S)

vbimport

#1

I read some threads about this problem but there seems to be no exact answer. I have a slimtype LiteON DVD-RW drive, 852S. It can read and write DVDs but it can’t read or write CDs at all. The problem arrived today, after I burned a CD.
I tried fixing the problem by updating the firmware, but nothing changed.
The problem has nothing to do with Windows or Nero or other software because when I try to boot the PC from a CD, it tries reading it but with no luck.
Personally, I don’t think that the laser beam is damaged in any way, as it has worked until today and as it still works good with DVDs (which have a greater density of data than CDs). I think it is something related to the firmware or something that remaines stored on a non-volatile memory type.

Does anybody have any idea about fixing this problem ??? I would really appreciate it.

P.S. : Please don’t tell me to RMA the drive…


#2

I read in a post (where I can’t remember) that combo burners have two different lasers, 1 for cd and 1 for dvd…could be ur cd laser went kaput


#3

:frowning: I hope it’s not that … :a


#4

Did you find a solution to that problem ?
I am having hell trying to fix it but nothing works, firmware upgrade, etc. I don’t have Nero and burned the CD with discjuggler. Help me, pleaaaaaase !


#5

Here is my Info Tool file.


#6

RMA the drive. I have a 451s and it won’t write CD’s. I finally called tech support. They said it uses two lasers, and (in my case) the CD laser is most probably bad. Before it went totally bad, a CD cleaner got one or two more burns out of it. This started happening when it was still under warranty, but by time I called (seldom burn CD’s) it was out of warranty by a couple months - they wouldn’t replace it.

Good Luck.