Reading speed 1.5x-2.7x with dvd decrypter and benq1620?

vbimport

#1

I am having a weird problem with benq1620. while using dvd decrypter and reading a dvd the reading speed is stuck between 1.5x-2.7x. I tried defragmenting my drive. and it is still the same. it took 30 minutes to read a dvd with those speeds. dma is on, benq 1620 is master. I also set reading speed in decrypter to 16x but benq 1620 reads at 1.5x-2.7x.
Before this the benq 1620 was reading at whatever speed i set it to upto maximum of 16x.
now its is reading at 1.5x-2.7x.
I am using b7p9 firmware.
has anyone tried the speedpatch? will it increase the reading speed of single disc layer dvd?
what can i do? :a


#2

Check again and make sure it didn’t revert back to PIO mode, it should be UMDA 2.
Is this just on One disc or have you tried others?
Jimmy, everybody but you are using the 1620’s speed patch, it reads pressed discs at 14x - 16x. Try it you’ll like it. Even Mikey likes it. :bigsmile:


#3

no 3 disc same speed.
something wrong.
whats the link to speedpatch?
how do i flash my benq with it?
will speedpatch increase the reading speed on single layer discs?


#4

newtoburners: please do a forum search. These questions have been answered REPEATEDLY.

Cheers, mattyboy (lol),

  • Jie

#5

newtoburners: please do a forum search. These questions have been answered REPEATEDLY.

Cheers, mattyboy (lol),

:iagree: :iagree: :iagree:


#6

My 1620’s are reading at 1x & 2x in DVD Decrypter also.(and mine are speedpatched) Have this problem with B7U9 (Speed patched) and now it’s doing it with B7V9(Speedpatched). The strange thing is when I flashed to the B7V9 firmware, it ripped all the way up to 16x, but every disc since has been at max of 2x.:confused: Swapped drives and did the same thing.(worked after first boot, but then went to 2x) DMA settings are all correct.

Very strange and inconsistant.

BTW, tried CloneDVD and it did the same thing.


#7

Just a question in general regarding safeguarding reversion to PIO mode…

DO the NForce IDE drivers stop this?

As far as I can tell I’ve NEVER had this happen to me. Indeed i nthe tabs it states “let BIOS decide” thus ruling out XP’s auto-degrading (which cna kick in apparently in accidental circumstances in some instances (with older MS IDE versions?)


#8

Sorry to hear about that ‘[H]itman’… :sad:

I know we have similar compu setup so I put my 12y son to rip movies while we had visitors.
In little more then 1 hour, six rips, five restarts and two firmware flashes later I haven’t found anything unusual with my 1620 on speedpatched firmware . (Movies; LOTR-1 DVD1 [DL] and Highl. SL)
Ripped both in ISO and File mode.

Strange enough, my drive rips even faster when varm (or more correct; hot)… :smiley:

My take on your problem, most likely a software/ malware issue. Are you running XP SP2? Anyway, check up your programs and apps running when ripping. Also run a virus and trojan scan.

Hope it helps.

Note. Attaching Decrypter logs only as info.

Decrypter logs SpedP.txt (10.7 KB)


#9

Very strange indeed. Just re-flashed B7V9(speedpatched) over top itself, restarted, and 2 discs ripped at full speed. Now it’s back to 1x and 2x. B7U9 would also work properly (for a few discs) after I would re-flash. I’ve ripped at least 25+ discs with the drive since first installing the speedpatch a few weeks back, and never had a problem until a few days ago. I came into the BenQ forum specifically for this problem and stumbled across this thread. Also… I can hookup my Liteon 167T in that bay and it rips with no problems.(same with NEC 3500)

pinto2, yes our systems are very similar. I’m running a p4 3.0c on a P4C800-E DLX board. If I remember right, you either have this board or the P4P800.


#10

Mine is 4P4800-SE with P4 2.8GHz when on stock.

We have had some posts about 1620 slowing down when ripping a lot, but IIRC nobody has yet come up with a logical explanation for this behaviour.
There has been ideas about; heat, PSU, IDE-drivers and god knows what.

For some members it looks like this behaviour just disappears after some time.

After reading your last post, I have to admit it can be something else then only software related.

I hope other members with problem similar to this can fill in with symptoms, setup, aso and also how they solved or maybe not solved this issue.


#11

I just purchased my second Benq 1620. I also am having problems with the latest one reading extreemly slow. Using Shrink, I can watch the speed decrease form about 5000 kb/sec down to around 2000 kb/sec. At this point it appears the second one will take about 45 min to rip the same disc that my other pc can rip in 15 min. The second burner is on a newer and slightly faster machine, but with a little less RAM. I tried flashing firmwar from B7S9 to B7V9. Seem to have helped a little but no big deal. My DMA is enabled. Gonna try the MCSE next and will report back what happens.


#12

While playing around with this problem, I did notice something that probably has some bearing on it. While checking to see that DMA is enabled, I noticed on my slave drive which is where I do my transfers to and from, the the Transfer Mode is : DMa if available. BUT in the Current Transfer Mode : PIO Mode. I have checked to make sure my burner is DMA enabled on the secondary channel. Now the question is how do I change the Current Transfer Mode to DMA? There is no pull down box and the PIO Mode cannot be deleted on the screen.


#13

We said only pressed disks.
I get 2MB/sec in some discs and mostly over 10/MB’s.


#14

For example:
I put a disk and getting this result.
Right away I put the second disk and…




#15

Garmy, try to remove (in device manager) IDE channel where the “PIO” drive is connected. Restart compu and let windoze install default M$ IDE-drivers.

If you are on VIA or nForce chipset, also check viaarena for IDE drivers only, for nForce go to nVidia drivers d/l page.
IIRC there are an older version nForce-2 drivers (3.6 something) that work good with optical drives. I’m not updated on latest nForce drivers though…

BTW, older VIA Miniport IDE drivers can’t be removed without reinstalling windoze.

Hope this helps. :wink:

@ sverkalo , you can’t compare rip speed at beginning of disc with the speed at end. The speed in the beginning will always be slower then that at 80 90%, no matter what kind of disc you rip. :cool:


#16

At the same disc I got 4x when it was done.
I think the “problem” is on the disks.


#17

I’m having similar problems with some discs ripping very slow, I even did some fairly extensive testing in this thread.

http://club.cdfreaks.com/showthread.php?p=939195#post939195

Unfortunately nothing has changed since the writting of that thread. I still run into at least 1 or 2 discs a week, that just will not rip faster than 3-4X. If you read that thread you’ll see that I pretty much eliminated heat, Ali’s speed patch, and certain firmwares as the problem.

I also ordered another 1620 to see if it was just my certain unit. But the new one had the same problems as my original 1620 on certain discs. And that was on a completely different computer. So the only thing I could surmise, was that something about certain discs just causes the 1620 to default to some sort of a “safe rip mode” ??? This is just total speculation on my part because I have limited technical knowledge on the workings of these things.

I was really hoping that some Computer Genius would have figured it out by now. I guess I should call up BenQ and inquire, but technically there isn’t really a problem. The discs always rip OK it just takes 3-4 times as long as it normally would with other discs. I still love this drive, I just wish this minor nuisance could be solved.

Anyone else have any ideas?


#18

do both of your computers have the same motherboard chipsets?


#19

No, The newer one uses the intel 925x chipset and the older one uses the intel 845. Really the only commonality between them would be the fact that they’re both Dells.

Have you heard of any issues with the 1620 and certain chipsets?


#20

i’ve heard of some problems with the via set.