Reading...Reading...Reading...Reading

vbimport

#1

Could anybody please help me? I did a search and tried a few things that I will list at the end.

Here’s the situation…

I bought the NEC 2510A to replace my Nu Tech DVD burner. I could backup my DVD Movies with my Nu tech burner and my Stand Alone Panasonic DVD Player would read them with no problems using Imation 4x DVD+R 's.
When I try to backup my DVD movies, using the same process, with the NEC 2510a my Panasonic DVD player just says reading…reading…reading…reading…and will never play the burned movie.

Here is the process that I go throught to burn a movie. I use DVD decryptor…then I use DVD Shrink then it burns with Nero 6.3.1.20.

I have taken the burner out of the PC and put it into another PC and the same thing happens. I have tried two different brands of media besides the imation. I have flashed the firmware to version 2.16 from 2.15.
Any ideas?


#2

You need firmware that will set your +R media to DVD-ROM booktype (bitsetting support)

Check out the firmware modding thread for Herries 2500/2510 firmware beta 5 should do what you want :wink:


#3

Thanks for the Quick Reply Dee. I will give it a try.
Is this what I am looking for?

1.07 v2 beta5 (Highly recommended!)
This firmware is based on the HP 520i 2.21 firmware.
It includes RPC1, riplock removal, 2100@2500, SL & DL bitsetting, DL burning support, and speeded up media. (allows you to burn many 4X certified discs at 8X)

I guess the Nu-Tech already had this option?
Thanks Again
k11rh


#4

yes, and Liggy’s Uni-Flasher to flash it :wink:

I think that was a feature of the NU-Tech drive :wink:


#5

If Herrie’s site is still down, look at

http://club.cdfreaks.com/showpost.p...7&postcount=481


#6

Above link is for sure “down”. :confused: More links please. :wink:



#7

Does anyone have the firmware update available for download? Or can someone be kind enough to email it to me? :>)
Thanks
K11rh


#8

107v2b5 mirror:
http://nuzhno.ru/files/2k5107v2b5dl.rar


#9

thanks for the post…Do you have the .bin file. I understand since I have a 2510a that I must flash this in dos and have to have the bin file.


#10

Well, I wonder why the link above is not working, I try again (the file is probably the same as the one wesociety links to above, although different host):

http://club.cdfreaks.com/showpost.php?p=690047&postcount=481


#11

Thanks for all who helped me. It now works. I flashed the drive through dos with 1.07. Then I flashed the drive with the windows version. All is working well now.