Reading problems with LTR24102B

vbimport

#1

I have reading problem with my LTR 24102B.

It started when I tried to burn (with Nero 5.5.6.3) after reading the audiofiles with the burner, and the result was a disaster.

Later on when I tried to rip the audiofiles with audiograbber 1.80 I got reports of ASPI error, and when I run Nero CD-speed it abortes reporting "Reading error at 00:00.00 (code 040803)"

I have Adaptec's ASPI-layer 4.60 and the latest firmware from Lite-on

I have no problem playing audiofiles and acessing data from the burner.

What is the f**** is the problem?
Could it possibly be Micro$oft Widöws?

need help uickly:bow:


#2

Ah, a fellow swede! :slight_smile:

What is the name of the audio-disc you tried to rip?
Read errors may mean you tried to read some protected disc… Or?


#3

Yes the disc may very well be protected.

Try to make an audio disc from files on the harddrive and read that one back…do that work ok?


#4

The thing is that when I use another CD-ROMunit there is no problem ripping the audiofiles. And to copy audio cd with Nero, with the other CD-ROMunit as source also works fine…

???